• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Audigy Identification (Gamer, MP3, Platinum)???

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

OverclockNStein

Member
Joined
Sep 30, 2002
Location
New England
I picked up a $50 Audigy from a computer show and now I need to Identify it.

Long stroy: Was installed when PC was built, (forget what drivers I was using at the time). 2 month later (yesterday) I decided to update my Audigy drivers in hopes to clear a minor UT2003 sound bug. I assumed that my Audigy was a Xgamer, so I tried the Xgamer drivers from CreativeLabs.com and ran the driver.... It removed the allready installed driver and rebooted..... got a BSOD followed by a reboot, then It locked up at the WinXP splash screen. Tried again, and same BSOD. I removed my Audigy and the PC booted up fine, driver finished installing (even though card was removed).

So, I guess not all Audigys are just a "software package". Now I need to Identify my Audigy.

(Creative says SB0090G = Gamer, SB0090M = MP3)

my Model number is: SB0090 (no "G" or "M") !

Audigy people, what are your model numbers?
 
OP
O

OverclockNStein

Member
Joined
Sep 30, 2002
Location
New England
" i thought all the cards were the same just the bundle software was different. "

I thought that too, but if you look on their web site, they have different drivers for the cards. (cant use Audigy MP3 drivers for Audigy xGamer)


(fixed my sig too) :)
 

Disputant

Member
Joined
Aug 6, 2002
Location
Chicago, IL
You may want to add some size tags on the font in your sig. Sotty can't help you out on your sound, I thought they used the same drivers as well.

For text size, use the following, but remove the *

[*size=1]
Your text here[/size]
 

Disputant

Member
Joined
Aug 6, 2002
Location
Chicago, IL
A little OT here, but you do realize you can flash the bios on that Lite-On burner to make it burn at 48-12-48 don't you?

If not check out the storage devices section in the forums.
 
OP
O

OverclockNStein

Member
Joined
Sep 30, 2002
Location
New England
Yes , I have heard about the bios flash for the Lite-on... I dont think its necessary. I'm happy burning a disk @ 2 minutes, 20 seconds compared to my P3 750 8X HP burner @ 15 minutes.

Looking for a Aluminum Bezel for my Lite-on
 

SkaGoatMaster

Member
Joined
Jul 31, 2002
Location
Owen Sound, Ontario, Canada
I got the same problem.... then I found if I install the included software.... then removes the Audigy drivers, but leave the software I want to keep, then install the ones I downloaded it'll work just find. or just uninstall the old drivers, then install the new ones.