• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Audio skip on Yamaha 2100S (16x10x40 SCSI CDRW)

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

markedmundb

Senior Member
Joined
Dec 18, 2000
Location
Kent, UK
I got a slight glitch with my SCSI CDRW, It's a Yammy 2100S (16 Write) SCSI jobbie.

When (legally) copying CDs (for use in my car - I'm RIAA aware) the copy skips at 1 minute 50 seconds, every time.

It's been doing this for a while now, and today, I actually got to taking it apart to see if there was anything physically wrong with it (i.e. dust clogging the runners, or something similar). I gave the runners a once-over with a dry cotton bud, and a bit of dirt came off. Whilst inside I also gave the visible compos a wipe around also with dry cotton buds, as I aint got me no canned air.

I put the drive back together, fitted it into my machine, slapped my CD laser cleaner in (in case I accidentally touched the lens), and tried again, and it's still skipping at 1:50.

I've got a 24x LG IDE burner that I *could* use, but the copies don't sound as clear as on the SCSI.

BTW, as a rule I don't burn audio at over 8x, and I've tried all speeds available and it's still does the 1:50 skip at 1x.

Ideas on a postcard pls....