• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

automatically restarting PC

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

JDMStanced

Member
Joined
Nov 22, 2014
Hi,
this has been happening for a long time now maybe since i bought the pc assembled..
I would turn off the PC but it automatically turns on.. and i would put PC into sleep but it automatically wakes up..:bang head

This happened before i OCed. and keep happening after I OCed..
Is something wrong with the components combination?
 

Kenrou

Member
Joined
Aug 14, 2014
Also check if you don't have any active timers like defrag or anti-virus, they're known to wake the computer up to run.
 
OP
J

JDMStanced

Member
Joined
Nov 22, 2014
i can't find how to check the BIOS and see if it is set to wake on LAN, keyboard or mouse.. please direct me on how to do this?
it didn't look like there is active timer for Malwarebytes program for me.
How do i find if there is active timer like defrag?

thanks
 

Alaric

New Member
Joined
Dec 4, 2011
Location
Satan's Colon, US
I think it is under Power Options on mine. First check Control Panel>Advanced Plan Settings>Allow Wake Timers. Make sure it's set to Disable.
 

||Console||

Member
Joined
Jul 26, 2004
Can you check your power button with a meter? Sounds like it's stuck on

If no meter just unplugg it and see if you still restart
 
OP
J

JDMStanced

Member
Joined
Nov 22, 2014
I think it is under Power Options on mine. First check Control Panel>Advanced Plan Settings>Allow Wake Timers. Make sure it's set to Disable.

yep it was set to disable.

- - - Updated - - -

Can you check your power button with a meter? Sounds like it's stuck on

If no meter just unplugg it and see if you still restart

this doesn't happen everytime though. It seems that if i shut down then the chance of it turning back on by itself is Less than when i put this sucker to sleep haha.
 
OP
J

JDMStanced

Member
Joined
Nov 22, 2014
it looks like the defragment your drive has Scheduled Optimization ON. Frequency to once in 7 days.
Not sure if this runs even when PC is turned off or sleeping.

- - - Updated - - -

Your OS is set to go to Sleep?

only when i click Sleep
 

trents

Senior Member
Joined
Dec 27, 2008
it looks like the defragment your drive has Scheduled Optimization ON. Frequency to once in 7 days.
Not sure if this runs even when PC is turned off or sleeping.


- - - Updated - - -


only when i click Sleep

For an SSD this should be set to Automatic. You want to make sure these settings are defragging your spinner hard drive but not your SSD. SSD drive don't need defragging and doing so on a regular basis can hasten their demise.
 

rescuetoaster

Member
Joined
Jan 4, 2012
I have a few laptops running windows 10 that have this behavior. They would wake from sleep frequently. Waking from a totally power off state is a bit more bizarre.
I don't know for sure what change fixed it, but I got so frustrated by it that I did the following:
1.Bios: Turn off wake from lan
2. Power options: Turn off wake timers.
3. (What I think actually solved the issues): Go into device manager, and go into the settings for both mouse and keyboard. Find power options, and unclick the "allow this device to wake this computer" option. If you have multiple devices listed, turn it off for all of them.
This should make it so that the power button is only thing that will wake your system up. It's a bit of a sledgehammer method, but I got so frustrated after trying to figure out what wake timer/hardware was waking it up randomly. I've never had another OS do this.
 

trents

Senior Member
Joined
Dec 27, 2008
JDMStanced, unplug the thing from the wall and hit the power button to drain the caps. Leave it unplugged. If it still starts up on its own the thing is definitely possessed! Call in an exorcist.
 
OP
J

JDMStanced

Member
Joined
Nov 22, 2014
For an SSD this should be set to Automatic. You want to make sure these settings are defragging your spinner hard drive but not your SSD. SSD drive don't need defragging and doing so on a regular basis can hasten their demise.

i have SSD but for some reason it is set to Frequency once in 7 days.. well now it's off.

- - - Updated - - -

I know i found automatic windows updates too

- - - Updated - - -

Are you using the pro or home edition ?

My window does automatically update. I thought all windows do this and there is no way to change to manual update?
I have win 10 home

- - - Updated - - -

I have a few laptops running windows 10 that have this behavior. They would wake from sleep frequently. Waking from a totally power off state is a bit more bizarre.
I don't know for sure what change fixed it, but I got so frustrated by it that I did the following:
1.Bios: Turn off wake from lan
2. Power options: Turn off wake timers.
3. (What I think actually solved the issues): Go into device manager, and go into the settings for both mouse and keyboard. Find power options, and unclick the "allow this device to wake this computer" option. If you have multiple devices listed, turn it off for all of them.
This should make it so that the power button is only thing that will wake your system up. It's a bit of a sledgehammer method, but I got so frustrated after trying to figure out what wake timer/hardware was waking it up randomly. I've never had another OS do this.

i unclicked "allow this device to wake this comp" for both mouse and keyboard!
We will see if this fixes the issue . thanks

- - - Updated - - -

JDMStanced, unplug the thing from the wall and hit the power button to drain the caps. Leave it unplugged. If it still starts up on its own the thing is definitely possessed! Call in an exorcist.

i will try this too!
Do you know any exorcists in Michigan? hahaha
 

josweet

Registered
Joined
Jun 24, 2015
Location
UK
I had the exact same issue a few years back where the PC would turn on no matter how it was shut down. It turned out to be a virus that when removed deleted all my data. Check to see what is running in the background for anything suspicious.
 

trents

Senior Member
Joined
Dec 27, 2008
I had the exact same issue a few years back where the PC would turn on no matter how it was shut down. It turned out to be a virus that when removed deleted all my data. Check to see what is running in the background for anything suspicious.

Now that is an excellent suggestion! Check processes in Task Manager. Research the ones you don't recognize. I would also run a boot time virus scan. Several security companies offer them free such as Avast and Bit Defender. I have a sneaky suspicion this is the issue.

Have you tried reinstalling Windows from scratch, including deleting all partitions during the install?