• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

been folding, but no point???

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Jeff Bolton

Member
Joined
Sep 15, 2001
Location
Middle Peninsula Virginia
been folding, but no points???

ok i recently started up folding again (about a week ago i guess). i've turned in at least 7 or 8 wu's and they arent' showing up on my stats. jbolton is my username and team 32 is my team designation..don't worry about that, i already checked. has anyone else had this problem? i'm #630, and it says i haven't turned in any work this week (its sad, i was like number 220 a few months ago).

jeff
 
Last edited:

viking84

Member
Joined
Mar 24, 2001
Location
in the den
are you using hideit or another program along with it?

if you are, make sure that the client.cfg log is the same one that is in your regular folding folder...had the same problem a week ago....hideit had me in as anonymous and team 0 instead of my regular name
 
OP
Jeff Bolton

Jeff Bolton

Member
Joined
Sep 15, 2001
Location
Middle Peninsula Virginia
i bet thats the problem.

i'll check when i get home (i'm at school right now).

i don't use hideit, but i accidentally installed the console version before the graphical client. i bet its using the console version's config file (which means i've been folding for a week in vain :mad: )

jeff
 

ChillPhatCat

Member
Joined
Sep 5, 2002
Location
Ballston Spa, NY
Ok, I got one for you... I've folded 4 WU's now, and only one showed up... I was only online when one of them was completed... do I need to pause it when they finish since I have to dial up to send and recieve work? I am perturbed to say the least... hopefully the problem will be solved when I get cable this weekend ;)