• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Benq burner/low sound output

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

su root

Senior Member, --, I teach people how to read your
Joined
Aug 25, 2001
Location
Ontario, Canada
I just bought a Benq 32x burner for a friend, but when I installed it, and tried to play an audio CD in it, it would only play at a very low volume. When all the volumes on the system were cranked, it would become normal volume.

The system it went in was a HP Pavilion 6532, which has non-powered speakers. Even through headphones the sound was low when plugged into the headphone port.

It also did this neat thing, so far it's done it twice, when in the middle of a track, it will all of a sudden make a weird beeping noise, then goto normal volume. If you touch anything, or change track, it will return to low volume. It has done it on 2 units now.

Any ideas?
 
OP
su root

su root

Senior Member, --, I teach people how to read your
Joined
Aug 25, 2001
Location
Ontario, Canada
yeah, but I tried it in 2 other boxes.. the HP is the only one that is doing it. Unfortunately, he can't return his HP :( he wants to.

I'm gonna pick up a better one for him, but I think it'll do the same thing. I have a feeling the sound card isn't amping it enough......
 

nut581

Member
Joined
May 29, 2001
Location
Columbus, OH
do u use cd connector cable or digital cd connection to play the music?? not all CD drive support digital cd playing (u can play CD w/o that connector to the soundcard). If u're using CD cable connector, there's no reason for small volume other than faulty CD drive (assuming you've tried w/ another drive and it works okay).
 
OP
su root

su root

Senior Member, --, I teach people how to read your
Joined
Aug 25, 2001
Location
Ontario, Canada
I'm using the 4-pin (3-wire) analog cable. Results:

In HP:
Old CD-Rom (HP POS) - Full volume
Benq #1 - Low volume
Benq #2 - Low volume

In another clone:
Old CD-Rom - Full Volume
Benq #1 - Full Volume
Benq #2 - Full Volume

*note1: i tried 3 different analog cdrom/sound cables
*note2: when in the HP, it would work on low volume, but occasionally (it did it twice so far, one with each Benq), it would make this odd beeping sound for a second, and then goto full volume. If you touched anything, or it hit the end of the track, it would revert to low volume. (Low volume = normal audio volume when the Master/CD volumes are at 100%)

I have the feeling the sound card is not amping the sound enough. I've tried testing the Benq's with no bus installed (using the play buttons on the deck, and an analog connection to the sound card), and the same thing happens.