• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

BIos Extension Support > Failed.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

leathersmt

Member
Joined
Sep 29, 2002
Location
Sacramento
o.k., what does this mean and what can I do about it please. this was read off the maxtor powermax program in floppy after posting...cant get past it.
I have been spending an unusual amount of time trying to get this new P4PE up and running, I had to take the hardrive to another mothyerboard, and found it worked fine, but this board does not recognize it....anyone please? Maxtor 60gig just one stick memory, samsung 512, its good, and the vid card, brand new geforce 2/200
help.........i flashed the bios with the battery out and the screwdriver trick, then but the new bios in 1002.003 still no hardrive.....
UPDATE>
o.k., I dont know why a brand new mb installed with a new hardrive, and a new audigy 2 platinum card, and a new gefroce 2/200 card would start dropping off, like instant shut downs, and then not recognise anything on the re boot, but I have finally got the hardrive to re take the system cd and windows is installing. I am frustrated, been at this for two days, and am goinjg to ask some hard questions tomorow of a few people....... it was running fine, then out of no where , just shut down.....power supply going bad...kingstar 400w, had it about a year.... very well could be, but why would the operating system vanish to thin cyberspace......
 
Last edited: