• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

BIOS Freezes System, Windows Does not Load - Asrock X99e-itx/ac - 5820K

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

BradenP32523

New Member
Joined
Jan 23, 2016
Preface:

This system build has been a month-long struggle of replacing hardware, diagnostics, and troubleshooting. All installed hardware listed bellow has worked 100% and has been tested for 8 hours with no issues. The problem that now occurs began after the first proper shutdown and reboot of the system following the completed testing period.


The Problem(s):

When booting the system, it takes about 20 seconds for the monitor to receive a video signal from the graphics card after POST. There are not POST error codes thrown by the motherboard. After this happens, I am brought to the F-Key Menu (Del for Bios, F11 for Boot Menu, etc.) I can easily enter BIOS at this point. When in BIOS, everything functions normally, there is no issue with freezing or delay in navigation. There are two problems at this point:

1.) Saving changes in the BIOS (F10) causes the system to freeze. The BIOS screen disappears partially, but some of it is still visible (like a visual glitch). The power button must be held down for 7 seconds to unfreeze and reboot the system. The issue occurs in the same sequence after restart.

2.) Exiting BIOS through the boot override option, or exiting the Boot Menu itself (F11) after selecting a drive again causes the system to freeze and a black screen with a single white underscore character flashes in the top left corner for eternity. Again, the system must be shutdown manually to unfreeze and restart the system.


System Configuration:

(Tested 100% without issue prior to beginning of current problem)

Case: Silverstone TJ08-E
CPU: Intel i7-5820K (stock clocked)
Mobo: Asrock x99e-itx/ac
GPU: Asus STRIX GTX 970 4bg (default settings)
PSU: Corsair HX850i
RAM: Corsair Vengeance LPX 32GB (2x16GB) DDR4 2400MHz (CMK32GX4M2A2400C14)
SSD: Boot drive with Win 7 64 bit - Samsung Evo 840 250gb.
BIOS: Version 1.40

Cooling: EKWB/Bitspower/Primochill custom-water loop. GPU, CPU, and RAM all have installed waterblocks; 360mm x 38mm radiator and Corsair SP 120mm fans. D5 Vario Pump.

Accessories:
NZXT Hue +
NZXT Grid+ v2
Samsung EVO 850 1TB (not installed)


What I have tried so far, and things that have been verified working:

1.) First thing, every time, I have reset default BIOS settings and utilizing the CMOS reset button provided on the motherboard after making any hardware changes. Power has been drained appropriately, power disconnected and PSU switch set to the off position. Power button has also been held for 30+ seconds to allow drain of possible charge before each reset. Upon restart, the American Megatrends message displays stating that defaults have been reset and request F1 to be pressed to enter the BIOS.

2.) The original BIOS version when shipped is 1.20, I have updated the BIOS to both the beta 1.35 release, and the 1.40 current release. The 1.40 release is required for the 2x 16gb sticks of RAM currently installed. During testing, the 1.40 BIOS version performed without issue and is now the currently flashed version. I have downgraded the BIOS to previous versions with the same issue occurring.

3.) Originally the machine was throwing a AMI 10 beep error code, signifying a defective video card. The card was replaced with two "known-good" video cards, both of which performed flawlessly in other systems. During the testing period, the currently installed video card as listed above performed without issue, as well as the CPU, RAM configuration, and other system accessories.

4.) All PSU connections, drive connections and other wiring has been checked many times. I have a lot of experience in this area having services computers for many years and have wired many systems in my time. To be sure I have followed the guides presented by others on this forum to ensure that my practice followed the same troubleshooting guidelines. The wiring configuration has not changed since the time the machine was working properly during the successful 8 hour testing period.

5.) I did contact Asrock technical support. I have not received word back after a week and am really disappointing with the lack of follow through with the manufacturer. I have had products that have worked well in the past in previous builds, but I still prefer MSI, ASUS, EVGA, and Gigabyte for the majority of my builds.


Closing Remarks:

To reiterate, all hardware listed above did work 100% prior to shutting down the system after the testing period. This issue has been a problem for three days now. In general, I have been struggling every day since mid-December to get this system working. I need the rendering capabilities of the machine for my rendering my 3D Modeling and Animation Demo Reel which is due in a weeks time. Any help is greatly appreciated. If I missed something really simple that is ok! I promise to take any suggestions that this community may have. I have always loved the collaboration that forums like Overclockers can offer towards solving issues as a community, and look forward to any help that can be provided.

- Braden
 

Mandrake4565

Mr. Clean Senior Member
Joined
Jan 12, 2012
Sure sounds like an issue with either the board or possibly a bent pin. Try doing a clean Os install just to rule that out and or another hd/ssd.