• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

BIOS Tag Error on GA-6BXE

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

GSG-9

New Member
Joined
Mar 19, 2002
My Mobo (Gigabyte GA-6BXE) delivers meh a BIOS Tag Error when i try to flash it. I have tried 2 different BIOS versions, just to end up with the same result. This is awfully boring/irritating.

The program loads the BIOS file, but when I try to flash, it gives the error, and exits the flash process.
Nuuttn' gets destroyed or sumthn, and after the exit everything is the same as before.

Help would be deeply apretiated :D

|Hitman
 

Wookie8662

Member
Joined
Aug 9, 2001
Location
A galaxy far, far away
Make sure you have the correct BIOS for your motherboard.
You may not have the BIOS that is for your specific motherboard.
Alot of MB companies have different revisions on a particular MB, and will have different sets of BIOS.

Double check the bios, and your MB. There may be a setting in your bios, that wont allow flashing. This can be turned off/on. Some MB's have this feature to keep other users from messing with the BIOS.

Also, run your PC at stock speed. Flashing should never be done when a PC is overclocked.

One other thing to check, is the flash utility. Some companies will use many different versions to flash with.