• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Bizare OCing problem...

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Richard8971

Registered
Joined
Nov 4, 2006
Location
Tucson, AZ
Hey all. I will try to keep this simple, if I can.

I have an ASUS M5A92 R2.0 board with an AMD 6350 CPU and Mushkin Blackline DDR3 memory.

Here is my dilemma.

I built this system about 3-4 years ago and often had blue screens but assumed it was due to thermal issues due to overclocking. At the time I was running an AMD 965BE and a different ASUS MB. I had it mildly overclocked to about 3.8Ghz on air.

At the time I was running 16GB of Mushkin silverline DDR3 memory.

I had to replace my MB a few months ago because the USB ports crapped out, but I was still getting blue screens and that made me wonder why.

I replaced my CPU to a new AMD FX 6350 and I will still getting blue screens. So I figured I would run Memtest86 and I got tons of memory errors. I picked up new memory and started overclocking my new system.

Here is where it gets weird.

I OC'ed on air, stock V to about 4.6GHz without any problems. I could OC to 4.8 with a bump to 1.42 on air without a problem BUT as soon as I go above 4.8 my system locks and then I can't OC at all. I mean, I can't reset it to 4.6 or 4.4 or anything without it crashing.

I have tried taking the CMOS battery out and resetting the CMOS memory. I have tried taking the new memory out and nothing. It's making me run at stock speeds now. I HAD the system up to 4.8GHz before I tried to go to 4.9GHz when it crashed but it won't let me go back to 4.8 with out crashing loading windows...

I'm stumped and pissed to say the least.

Thoughts???

Thanks, Don
 

Attachments

  • cpu-1532.bmp
    640.8 KB · Views: 67
Last edited:

trents

Senior Member
Joined
Dec 27, 2008
Please add CPU-z tabs: "Memory" and "SPD" to the "CPU" tab. Is the above CPU-z pic before these latest problems or after? Looks like you have it at 4.8 ghz but you said it will only let you run at the stock frequency now. That's a little confusing. We need pics of those three tabs as the system is currently set.

Will it let you overclock any at all?

Please tell us more about your system, especially the PSU. Is the PSU fairly old. Make? Watts?

Have you tried reflashing the bios or updating the bios? Perhaps the current one has been corrupted.
 

Johan45

Benching Team Leader Super Moderator
Joined
Dec 19, 2012
Have you tried reflashing the bios or updating the bios? Perhaps the current one has been corrupted.

This is where I would start. I know you said you OC'd to 4.6-4.8 on stock voltage but it doesn't sound to me like you did a proper stability teast to make sure the system was actually stable. This can also corrupt your windows installation. How much memory and what speed?
Also the shots that Trents suggested will help.