• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Black screen at launch of 'certain' games with Siluro Ti200

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


New Member
Feb 16, 2001

I'm having trouble with my new Siluro GeForce3 Ti200 card. Apparantly, whenever I launch certain games, like Ghost Recon or Warcraft III, the screen goes black, but I can hear sound. I can minimize out of the game and everything, but the screen still remains black when I maximize it again. On certain other games, however, like Unreal Tourney, everything works pretty smoothly. Also, when I run dxdiag, and test Direct3D, I fail; this is the result I get:

"Direct3D test results: Failure at step 32 (User verification of Direct3D 7 rendering): HRESULT = 0x00000000 (error code)"

It's supposed to show a spinning 3d box in the test, but all I see is a bunch of fast moving, blurry shapes (moving very fast). Now, I've tried the drivers that came with the card, as well as nVidia's own 21.xx drivers, and the 27.xx's as well (though they don't work very well for me). It's not my o/cing, I've tried without any o/c settings on. I'm pretty stumped at this point. Here are my specs:

-Thunderbird 1.1ghz
-VIA KT133 chipset
-384mb SDRAM
-Siluro GeForce3 Ti200 @ 235/470
-Windows 98
-Direct X 8.1
-Currently running det. 21.83

If anyone has ANY ideas, please get back to me. Thank you.



Senior Citizen (aka old fart)
Nov 24, 2001
Dallas, Georgia
Had the same problem with mine. Had to turn dx on and it cured it. Now to remember how I turned it on.


New Member
Feb 16, 2001

I solved the 'dxdiag' problem by comepletely uninstalling my video drivers and reinstalling the Abit 21.83 drivers that came with my card.

However, the black screen problem (at launch of certain games) still remains. Help someone!!