• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Black Screen + Buzzing Sound From Speakers, Sometimes Stuck At BIOS SCREEN

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

creativus

Registered
Joined
Aug 12, 2017
My PC operating on Windows 7 started sometimes getting stuck at bios screen with nothing to do but a restart which solved the problem since I guess about a month ago and resulted with a black screen and a buzzing sound from the speakers a few times while gaming, 2 of 3 of which are not demanding games for this pc by the way, within the last a few days I think after I updated my gpu driver to the latest one, I also heard a 1 second or less buzzing sound 2 times while gaming today.

I simultaneously ran Prime 95 blend cpu stress test and Kombustor gpu stress test and the PC froze after about half an hour.
I consider turning back to older gpu drivers and running a memory test next but I still don't have much of an idea what problem/s the pc may have.

The PC specs are as follows:
Gigabyte GA-P43-ES3G motherboard
LGA 771 to LGA 775 modded Xeon E5450 which used to run with 20% overclock but I turned it to stock settings I think about a year ago after having stability problems
Everest Rampage RMP-600-80P active pfc 80+ 600W psu
Nvidia Geforce 750 ti Galaxy OC 2GB edition running on 240 mhz core clock and 590 mhz memory clock overclock with MSI afterburner
4 800 MHz 2GB sticks of Kingston Ram
Samsung 850 Evo 500 GB SSD
External HDD
Bloody Gaming keyboard which becomes irresponsive if the pc asks whether Windows should do a normal startup after an abrupt reset
Bloody Gaming mouse

Please help if you can
 
Last edited:

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Seems to me either the mobo, cpu, or psu is going out. You've modded the chip to work in a different socket, overclocking wasn't stable, now stock isn't. The power supply brand I've never heard of so it's likely a potato.

That stuff is so old, it's just time to bin it IMO. Try running ALL at stock. Try updating the bios...reseating gpu, memory, etc... try swapping around usb ports amd what is plugged into them...otherwise, id look for something new.
 

RJARRRPCGP

Member
Joined
May 30, 2004
Power down the system and clean the motherboard. Also, check the caps for any dust under them, bridging the legs. Then reseat the cards. Also reseat the RAM, as a precaution.

Back when I had my Asus P5QL Pro motherboard after I upgraded to a Wolfdale E8400 C0, my system did that kind of bullplop! It would keep crashing or the OS has errors when booting a Linux distro, IIRC, before I did that. I found some dust bunnies that managed to get in the worst possible spots!
 
OP
C

creativus

Registered
Joined
Aug 12, 2017
I just rolled back the gpu driver to see if that was the problem, but the same thing happened again, this time with a never before seen low fps problem beforehand in the only demanding game for this pc that this problem happened before with (Rocket League).

Later today, while only looking at a photo album the screen went black with nothing to do but to reset but without a sound.

I'll update the gpu driver again and I'll clean the pc and reseat things as suggested but I also consider turning the gpu back to its stock settings which will be painful since I'll have to reduce resolution in Rocket League after. Do you have any suggestions ?
 
Last edited:
OP
C

creativus

Registered
Joined
Aug 12, 2017
The nearest errors I see must be at least 15 mins before the last black screen event, I don't know the exact time of previous black screen events.

Error IDs closest to the event on Administrative Events section are 10, 3, 11-repeated

Error 10:
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

Error 3:
Session "ReadyBoot" stopped due to the following error: 0xC0000188

Error 11:
The driver detected a controller error on \Device\Harddisk1\DR1.
 
OP
C

creativus

Registered
Joined
Aug 12, 2017
So, I wanted to update the firmware of my SSD, Samsung 850 Evo but Samsung Magician says the drive isn't supported. So I guess I shall boot the firmware from a usb drive but I'm not sure...
 

stompah

Deep Pain Senior Member
Joined
Apr 16, 2001
Any chance you have a usb stick laying around? I would install Linux on that, disconnect the SSD, boot to Linux and see if the problem replicates.

If not then I'd start plugging in spare hardware if you have. One at a time. PSU, CPU, RAM, SSD. Replace, test, repeat.
 
OP
C

creativus

Registered
Joined
Aug 12, 2017
Are you sure your pointing to the right SSD in Samsung Magician?

Any chance you have a usb stick laying around? I would install Linux on that, disconnect the SSD, boot to Linux and see if the problem replicates.

If not then I'd start plugging in spare hardware if you have. One at a time. PSU, CPU, RAM, SSD. Replace, test, repeat.

I found out that the product page of Samsung 850 Evo 500 GB just has an older version of Samsung Magician left on it, I downloaded the current version of Samsung Magician from Samsung Magician page and things seem alright, apparently I already had the latest firmware.

I switched to AHCI, which is said to work better, from IDE while trying to make Samsung Magician do its work by the way.
 

trents

Senior Member
Joined
Dec 27, 2008
Yes, you definitely do not want to use IDE mode. That's a dinosaur storage interface protocol, a legacy of the PATA era.
 
Last edited:
OP
C

creativus

Registered
Joined
Aug 12, 2017
Yes, I also solved my keyboard's issue which was apparently about a bios setting about USB keyboards