• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Boot Loop on very first boot with Z97 Pro Gamer

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Okkx

New Member
Joined
May 16, 2016
Hello,

I switched my motherboard from an MSI Z97 to a Asus Z97 Pro Gamer. No device changed in my build, except the new motherboard.

When I was done replacing the motherboard, I pushed on the power button.

To my surprise, the computer went into a boot loop, with nothing on screen, 3 or 4 times. Booted for 2 seconds, then, stopped, then booted for 2 seconds, then stopped, 3 or 4 times.
Eventually, it booted normally and displayed the American Megatrends message :

"CPU HAS BEEN CHANGED (or "New CPU detected", can't remember), Devices detected, PRESS F1 TO RUN SETUP"

This got me very worried, as I never experienced this kind of boot loop before.

I got into the bios, everything seemed fine, RAM detected, CPU detected, fans, devices too.

Then I tried replicating the issue with :

- Clear CMOS (it booted normally until the american megatrend message again, except it didn't say "CPU has been changed")
- Cold boot
- Restart from windows-
- Cold boot after pushing the power button for 20 seconds, unplugged
- Tried every ram slot, switched ram stick

It never boot looped again.

I tried moving my computer case a little to see if there was something like a bad contact, no issue, no shutdown or anything.

My PSU is not the issue, as it's been working perfectly with my previous motherboard, it's a Corsair 750W power supply. RAM sticks were tested before changing motherboards, for hours, no error.

I can't replicate the issue, but I think this boot loop on the very first boot was not normal, right ? Or maybe all Asus motherboard do this on the first boot ? (or after you install a new CPU ?)
What's your experience ?

Didn't have this when first booted with my MSI motherboard, 2 years ago.

I'm now on Windows, no BSOD, no shutdown or reboot of any sort. It seems stable so far. I didn't check if pins were perfect on this new motherboard before installing my CPU, but I'm assuming bent pins would not let me use Windows ?!

I'm thinking about sending the motherboard back, but if this is a normal occurence, I will feel very stupid seeing the new one do the same thing on the first boot.

Any idea ? Did anyone run into this little boot loop when first booting an Asus motherboard ?

Thanks !!
 

don256us

Uber Folding Senior
Joined
Jul 17, 2003
I have not ever seen this. My first thought is not to worry about it if everything is fine now. While you have failed to recreate it, it is possible that the BIOS just needed to learn what it had connected and to adjust itself accordingly.

I would say that because you can't recreate it, it was a "one-off" issue and not worry about it. Run some stress test like prime95 and see what happens.