• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Bunk IC7?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

nikhsub1

Unoriginal Macho Moderator
Joined
Oct 12, 2001
Location
Los Angeles
OK, i have a 2.6C, some twinmos/winbond bh-5 ram and an IC7. I think the board is bad. I can not get the 5:4 to work at all, even at 200FSB. At 1:1, no probs, can go to 230. When i set 5:4 or even 3:2 the machine hangs at the PCI listing, every time. Also, my floppy drive was working, I flashed to the 1.3 bios, and now I get floppy drive fails on start up. What do you think, bad board? I have tried everything i can think of!
 
OP
nikhsub1

nikhsub1

Unoriginal Macho Moderator
Joined
Oct 12, 2001
Location
Los Angeles
ok, got it semi working now, didnt really do anything different but I have another one (IC7) coming tomorrow.... I think this one is bad. Is it normal for the VDIMM to be like at 2.72V when set to 2.8V? Normal to undervolt THAT much? Also the vcore undervolts alot too... Floppy is dead still. Currently at 265 x 13 with a 5:4 on air with some coolermaster. My CPU temp says 60C at load, I know that is not right.
 

stereo555

Overclocking is music to my soul
Joined
Oct 14, 2001
nikhsub1 said:
ok, got it semi working now, didnt really do anything different but I have another one (IC7) coming tomorrow.... I think this one is bad. Is it normal for the VDIMM to be like at 2.72V when set to 2.8V? Normal to undervolt THAT much? Also the vcore undervolts alot too... Floppy is dead still. Currently at 265 x 13 with a 5:4 on air with some coolermaster. My CPU temp says 60C at load, I know that is not right.


Hey there nikhsub1 ,

Your not alone on the voltage thing .

All my voltages were down below a comfortable level for me .
Any real pushing of my IC7 voltage wise and the board became VERY unstable with my voltages just fluctuating WAY TOO MUCH .

EXAMPLES: +12v will vary from 11.92 down to 11.80 at an IDLE ; but it mostly hangs at 11.86-11.80 at Idle .
My +3.3v will drop to 3.20-3.23

Any good stressing of the board and that when things start to become unstable specialy at 260 FSB or higher

Even my past IT7 was a heck of alot better with regulated voltages .

I talked to "mica" and his IC7 had VERY good voltage rails and consistancy .

Mica suggested I RMA my board , which is in progress as we speak .

I've ordered another IC7 and should be here by friday .
I'll post my findings later this week .


stereo555
 
Last edited:

batboy

Senior Moment
Joined
Jan 12, 2001
Location
Kansas, USA
The voltage is dead on and rock steady on my IC7. My 1:1 and 5:4 ratios work perfect, but the 3:2 ratio is totally wacky. Sounds like a buggy mobo, that happens sometimes with the first version of a new mobo model and new chipset. I too have a new IC7 mobo on the way along with a new 2.8C. Between two IC7's, a 2.4C, a 2.8C, and 4 sticks of PC3500 RAM... I'm hoping to stumble onto the perfect combo if I mix and match long enough. :)