• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Can Not Install Radeon 8500 on BX Board

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Kaiser_Sose

Registered
Joined
Mar 22, 2002
I follwed this guide to not only uninstall drivers but install my new 8500 128 MB at the same time.

After Step 5 is when I took out my Radeon 32 DDR [7200] and installed the 8500.

After I reooted I installed 9009 drivers by pointing windows to the folder where it is extracted ... the .inf installed

After I installed the drivers I rebooted but its not working, it says ..... Your display adapter conflicts with another device in your computer, To correct the problem, click OK, ....

In the device manager under Display Properties it does say Radeon 8500/Radeom 8500 LE and under the resouce tab it says ..... Memory Range 00000000 - 0FFFFFFF used by:
System board extension for PnP BIOS
Memory Range 00000000 - 0FFFFFFF used by:
Promise Technology Inc. Ultra66 IDE Controller
Memory Range 00000000 - 0000FFFF used by:
System board extension for PnP BIOS
Input/Output Range 0000 - 00FF used by:
Programmable interrupt controller
Input/Output Range 0000 - 00FF used by:
Numeric data processor
Memory Range 00000000 - 0001FFFF used by:
System board extension for PnP BIOS


I have tried several times now removing the device and starting over again

What should I do

P 3 1 GHZ
MSI Bx Master
Win 98 SE
 
OP
K

Kaiser_Sose

Registered
Joined
Mar 22, 2002
It has to be something with my BX board ... I need to fix this because that my gaming machine

As I said before I put back my 32 DDR and thats fine. Then I tried an experiment ..... I just shut down took out the 32 DDR and put in thw Radeon 8500 128 MB .... rebooted and I get the same error

Your display adapter conflicts with another device in your computer, To correct the problem, click OK, to view the properties of the device

When I click OK ...

The device can not find an Input / Output range [I / O] resources to use [code 12]

I shut down and put back my 32 DDR and everything is fine ok

I then installed the 8500 in my ECS K7S5A which previously has a 7000 .... it detected it fine and everything is OK.

I need to get this 8500 to work with the BX master in Win 98 SE because that is the machine with all my games .... the other one is my server
 

tainice

Member
Joined
Oct 20, 2001
Location
Carbondale, IL
never own a ATI product, but i would suggest u uninstall the card again, and this time, make sure u did not get lazy and try to combine two steps into one or skip any reboot. also post this thread at "vid card section," u will get more attention as well better advices. cheers