• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

can this do any damage

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Wicked Klown

Hard *** Southern Boy Senior
Joined
Dec 20, 2000
Location
Sheboygan, Wisconsin
Ok can running my CPU at 156X12 with a 1/5 divider huty my PCI or AGP cards and hard drives. Cause the PCI is running at 31MHz and the AGP is running at 62MHz.
 

rogerdugans

Linux challenged Senior, not that it stops me...
Joined
Dec 28, 2001
Location
Corner of No and Where
I can't think of a single case where someone said the damaged a pci device by running it on a bus that was clocked under spec.
Not one.

I would have to say that you are no more likely to damage anything than you would be if everything in the comp was at defaults.
 

snvpa

Member
Joined
Aug 23, 2002
Location
Connecticut
I would agree that you probably won't damage anything. however some cards just don't like it and won't function properly at lower than 33 mhz speeds. if you aren't having any problems then you should be fine.
 
OP
Wicked Klown

Wicked Klown

Hard *** Southern Boy Senior
Joined
Dec 20, 2000
Location
Sheboygan, Wisconsin
Only reason I asked was cause I was getting a clicking sound for my HDD. This only happen when I tried to make a movie using the software that came with XP home but after I updated it that clicking stopped. As soon as I can unlock it I will be upping it to 166 MHz that way the PCI and AGP are in specs.