• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Cannot Decompress Setup Cab File !!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Pdwight

Registered
Joined
Feb 5, 2001
Location
FLorence AL
I posted earlier, here is more info on my delima;
I have a Amptron KV7VA AMD Motherboard, 400W power supply,T Bird 900mhz. CPU, VODOO 5 64meg AGP V Card, three 64 Meg PC 133 Ram modules from my old PII 266, two IDE 7 Gig HDs from same PC. All this stuff worked fine in my old system..I got this new MB and CPU and cannot get a OS running....I have tried Win 95,98,2000 I can never get through the setup...I have re formatted the C: drive..I out of patience and Ideas...Thank god my laptop works.

If you have any ideas please Email me.
Thanks
Dwight
 

deadmeat

New Member
Joined
May 11, 2001
You may have a bad memory problem, which could originate from the m/b, RAM, or cpu. Try disabling all cache on the m/b to see if setup will go through. If it does, then it could be the m/b (cache).
 

UnseenMenace

UnseenModerator
Joined
Apr 23, 2001
Well if you want to decompress a CAB file winzip will do it, but i dont think that will help your situation..
 

asmodean

Senior Member
Joined
Mar 21, 2001
Location
Finland
Or a faulty CD-ROM drive, possibly. Show it some vacuum cleaner, there's propably some dust. It shouldn't damage the drive...
 
OP
P

Pdwight

Registered
Joined
Feb 5, 2001
Location
FLorence AL
Thanks for all the help so far, I disabled all the cache and got win 95 installed...then tried to install win 2000....almost got through it but it locked up...I am going to send this Motherboard and CPU back to Antaries Computer...it has to be defective. I had no idea the cache being disabled would slow it down so much......WOW that cache does a lot !!!!!
Thanks
Dwight P