• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

cant get my computer to boot think its mobo

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

adam-1

New Member
Joined
Mar 10, 2002
hi im having problems with my computer ive reacently just made it and when i go to turn it on theres nothing but a blank screen no post no beep codes nothing

im running my system on a Abit kr7a-133 tried everything changing the display adapter changing the monitor checked ide cables power cables ram but still nothing

reacently tried clearing the cmos by moving the jumper still nothing anyone know whats wrong theres power to the board fans spin hdd works

is it the bios :( im clueles now ive spent ages on it and ive had enough this shouldnt be happening if anyone can help me out on what to do ill be greatfull
 

lyle

Member
Joined
Dec 18, 2000
Location
Brooklyn Park MN
I hope this is not the case, but you might have a bad board. My first Abit ST6 was dead, just like you're describing. No POST, no display, just the fans and HD spinning up. I had a KT7A that was also dead out of the box.

**Blatant Opinion** Abit QC has really hit the dumps. Ever since the demise of their BX boards, they have suffered in the quality area. Whenever you buy an Abit board now it's a crapshoot whether or not you get a working board. It's no joke that RMA stands for "Return My Abit".
 
OP
A

adam-1

New Member
Joined
Mar 10, 2002
well its got to be the bored and its going back one way or another cos its faulty not my problem tried everything and i want my money back
 

JaY_III

Senior of BX
Joined
Dec 17, 2000
try holding down the " Insert " key while booting...
It offten helps.
 

Arkaine23

Captain Random Senior Evil
Joined
Nov 8, 2001
no post

Try removing/reseating your ram... maybe even in a different dimm slot. That worked for me when my new AK35GT-R wouldn't post or beep. If you have another computer handy, test the things required to post... video card, ram, & cpu to rule them out of the problem.