• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

can't get W2K to install on new HD...read inside

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


Jun 12, 2001
ok. tried to copy from my 13.6 to my new 40 but I found out my software doesn't like my W2K upgrade from W98.

So instead I have tried for 5 times to install clean to just the new 40 gig and I can'y get it to finish. all files are loaded on new hd but it is so unstable i can't get it to complete.

I can pull out new hd and put old back in and it works fine.

I have cleared Bios and erased new HD 3 times. still no difference. as soon as I put old hd back on it works fine.

I can't figure out why it gets so unstable when trying to install to new HD.

how do I know if hd is bad and what am I not doing right?

OH- BTW! I can't get W98 to finsih installing. I haven't gotten the os to work stable enough to try the upgrade on the new hd. pu it the old and works fine.

I am using this:

AK35gtr 266A
Samsung Pc2700
trying to set up W98/W2k upgrade

new Maxtor 40 gig 7200

help me please

so far i have gotten it to the serial number part. and that was with major hassle. as soon as i try to do anything it crashes.

i can swap drives and it works 98% normal like before.

I am going to re-flash to latest BIOS and erase the 40 gig again.......

I am thinking of RMA'ing this board.