• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Can't mount the cooler

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

C0rn-Flex

Registered
Joined
Oct 9, 2002
I mounted it =)

WTF, I just got my new hardware stuff and temporarily I got the Thermaltake Volcano II (this) with my XP 1600+ until I get the SLK-800...

Well, I can't mount the *****, it can only be mounted with this steel thing that gets on the socket but it's too short! wtf??
 
Last edited:

DaveSauce

Member
get a screwdriver, and get a friend with some muscles. The steel thing is a clip, and they are a tension mounting system. You attach one end to one side, then with a screwdriver you force the other end to the other side of the socket and pop it in place. Be careful not to push down on the heatsink while doing this, or you might damage the processor. Also, be careful while forcing it down....try not to slip, because if you do you risk damaging your motherboard. Don't worry too much, though. I must have slipped 10 times trying to mount my ax-7, and smashed the screwdriver into my motherboard...lol, no damage though, so its cool.
 

Oni

Oni-ni-Kanab;, Ninja Hippo eater Moderator
Joined
Apr 5, 2001
Location
St. Catharines, Ontario Canada
C0rn-Flex said:
Well, I can't mount the *****, it can only be mounted with this steel thing that gets on the socket but it's too short! wtf??

It's not actualy too short, it just looks it.

There should be a little notch for a screwdriver. Here's what I did (I used to use one of these things). Hook the unnotched side first, making sure the HS is properly aligned. Then take a smallish screwdriver (Don't use a big one!) put it in the notch, and then apply gentle but steady downward force until you can hook the clip over the lug on the socket. Voila!
 

DaveSauce

Member
bah to small screwdrivers, no leverage! I used a big honkin flat edge screwdriver....the thing's a foot long.....hehe.

Anyway, corn, just so the next time you build a computer or something, the HSF is MUCH easier to put on when the motherboard is OUTSIDE of the case...lol....the hardest part of putting my ax-7 back on was trying to line up the un-notched clip...took forever, cuz I cant see!
 
OP
C

C0rn-Flex

Registered
Joined
Oct 9, 2002
Yeah it was out of the case :p

I built it all up today, from scratch, and it works
But my IDE cable is too short for my new huge case, grrrr, I can't connect the HD + CDRW/CDROM, ooooof, I guess I need a bigger cable...:rolleyes:


EDIT:
BTW, the system is:

EPOX 8K5A2N (N = w/LAN)
AMD Athlon XP 1600+ (AROIA 9 week 34, 2002) - wonder how this will oc
512mb Crosair XMS PC2700 CAS2 DDR
ATi Radeon 9700 PRO
WD 80GB Caviar w/8mb cache
Creative Audigy
Antec High Performance 1080 AMG - WHAT A BEAUTY :cool: