• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Cant open file from the web xp makes me download them first WTF??

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

mycotopian

Member
Joined
Oct 10, 2002
I tried a few tricks to speed up xp out of pc gamer and I dont know if this is related or not but now when I get emails or click a link on the web to view any attachments if I hit the open option i get nothing I have to save the file to my desktop and open it from there. Does anybody know how to reenable this feature?
 

redduc900

Inactive Moderator
Joined
Dec 17, 2000
Location
Portland, OR
now when I get emails or click a link on the web to view any attachments...
Viewing attachments in an email, and clicking a link on a web page are two totally different things. First, I'll assume you're using OE for mail...and second, OE is restricting you from opening any attachments. Open OE | Tools | Options | "Security" tab | Uncheck "Do not allow attachments to be saved or opened that could potentially be a virus".

If no "Save as" dialog appears when attempting to download a file...Open My Computer | Tools | Folder Options | On the "File Types" tab, click the appropriate file type in the "Registered File Types" box | Click the "Advanced" button | Click the "Confirm open after download" check box to select it | Repeat for each file type you want to change.

If for example, you're having a problem downloading *.vbs (VBScript) files (no "Save as" dialog appears)...Scroll down to "VBScript Script File", and highlight it | Click the "Advanced" button | Place a checkmark in "Confirm open after download".
 
Last edited: