• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

cant reinstall XP help

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

THunDA

Member
Joined
Oct 25, 2002
Location
NY
Ok ..I was dl'n something last night and my puter froze,when I rebooted it wouldnt get past the windows screen just hung there ...so I figure id throw the XP disc in and format cuz I dont really have anything important on my puter ...but my problem is that it was freezing at half way through the format ...so today I dl'ed Data life guard tools(for my WD hd) and wrote zeros to drive which took forever to get working cuz it wasnt booting off the floppy untill I cleared CMOS ...dunno if that fixed that but it worked ...after writting zeros I tried to install XP and now it freezes at 14% on the copying files part...Im really stumped XP was always simple to install ive done it plenty of times just dont know whats wrong now ....HELP pls


Now I tried to put the data life guards floppy back in after it froze and it wont boot from it ...it says "NTDLR is missing Press CTRL ALT DELETE to restart"
 

Bull

Member
Joined
Oct 30, 2001
Did you do a diagnostic on the hard drive to make sure it was functioning properly? Also check your temperatures. Your cpu could be getting too hot. Make sure you have an updated bios for your motherboard. Also check you XP cd to make sure it isn't scratched up. If it's always stopping at 14 percent there may be a problem with the cd rom. Make sure the bios is set for floppy boot first. It might be trying to access the hard drive first.
 

cw823

Honeybadger Moderator
Joined
Dec 18, 2000
Location
Earth
and it MUST be running at stock speed. and overclocked system will cause the errors you're describing.
 

baqai

Member
Joined
Sep 30, 2002
Location
Karachi, Pakistan
Ahhh i faced that about a week back and it turned out that my Barracuda 80GB was screwed up majorly, eventually i got myself a new Barracuda and returned mine for warranty

Check your HDD ASAP i have this bad feeling that you have bad sectors on your hdd
 
OP
THunDA

THunDA

Member
Joined
Oct 25, 2002
Location
NY
I tried going barebones taking everything off..and the same thing ..I managed to do the zeroing with data life thing once and then it froze at the copying files when installing XP(not always at 14%) and then when I reset I get the NTLDR is missing..but I also get the same error when tryn to boot to data life now ...even if I get a 98 start up disk does same thing(wont boot to floppy get that error)and I moved the floppy to first boot device also...if I unplug HD and try to boot to floppy it says invalid system disk(didnt know if that would work anyway)..hmmm I have 2 ddr's also and tried one at a time to see if one stick was bad..sorry for the scattered info just tryn to get it all in..thx for your help

oh and nothing is over clocked either about 2 weeks ago I was messn with fsb but wasnt workn and put back to stock...my temps are good ..39idle 43 load when it was workn:(
 

zachj

Chainsaw Senior
Joined
Aug 19, 2002
Location
Redmond, Washington
Two things:

1. Try running the recovery console from the XP CD and type CHKDSK (I think it is . . .type /help and it will show you the commands and pick the one that does the check disk function) and check to see if it tells you you have errors or bad sectors on your drive. Try and fix them and do it again.

2. After you cleared CMOS, did you reset all of your settings? An improperly set up BIOS will royally screw you up, I assure you.

Z
 
OP
THunDA

THunDA

Member
Joined
Oct 25, 2002
Location
NY
when I try goto recovery console ...I press R and then on bottom it says Examining 38163 mb disk...blah blah ...and it freezes there
:( does this sound like hard drive ?..would this effect me not to be able to even boot to floppy?
 

Bull

Member
Joined
Oct 30, 2001
You should be able to boot to floppy without the hard drive hooked up. Disconnect the hard drive, go into the bios and put none for hard drives. If it boots fine then I would have to say the hard drive is malfunctioning or the bios is not recognizing the drive properly. Try to update the bios to the most recent one. Then give another try.
 
OP
THunDA

THunDA

Member
Joined
Oct 25, 2002
Location
NY
well first thanks for all your replies...I do have the latest bios and this is not first time ive installed xp on this system...I tried to unplug HD and disabled ata100 detection in bios(I have onboard promise) and disabled all ide drives, also disabled all boot devices but the floppy and it said invalid boot disk....umm I disconnected ide cable from back of HD but left connected to mobo is that ok?...well im off to go home now and mess with it more ...I got another puter at home ill check back then ...
 

baqai

Member
Joined
Sep 30, 2002
Location
Karachi, Pakistan
THunDA

If you can't run scan disk on your hard drive without being hanged than it definately sounds like a HDD problem to me, like i mentioned before i faced that about a week back and i got my HDD changed
 
OP
THunDA

THunDA

Member
Joined
Oct 25, 2002
Location
NY
well everyone its the hard drive I got a hold of a old one and it works on it right now ....gotta go get another 7200 rpm tomorrow...thanks alot for all your help...I guess a few weeks ago when I was messn with fsb speeds I might have damaged it ...thanks again