• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

CATALYST 3.4 now available

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.
OP
Super Nintendo

Super Nintendo

Member
Joined
Mar 6, 2003
Location
Washington
also it might be like 5 or 10 mins for ati site to update. but try out rage3d for the files they should also have them. I don't know if they are updated yet either but in the forum CM says they are out.
 

Gecedion

Member
Joined
Nov 26, 2002
Location
U.S., Maryland
At last! Half-Life is fixed! Actually I was scared for a moment, when I pressed Esc, there was a 5 second pause where the screen was completely black, and I thought "nooo it can't still be broken!".
 

john240sx

Member
Joined
Jun 22, 2002
Location
Sterling IL
i'm getting 200KB/sec from ATI's site (from the link Bad CrC posted)

do we have to install the new control panal or wil the older one work? i haven't had to change video drivers with ATI yet as this is my first ATI card.
 

BaD CrC

Member
Joined
Feb 26, 2003
Location
Belfast, Northern Ireland
I think not everyone is going first to ATI site because last time the 3.2 were available on Driverheaven something like 24 hours BEFORE it was updated on ATI site.
Not this time apparently.
:D :D
 

Melhisedek

Member
Joined
Oct 18, 2002
Location
Sweden
Come on guys test them please! :)
And I want to know if anyone had issues running NWN did they go away with this release ? ( blocky leaves in woods and choppy gameplay with AA and AF )
Thing is I'm making a WC setup for my modded 9500 so I can't try them :( I'm stuck with GF for now...
Give me some nice numbers !!! :)
 

homicsbane

Member
Joined
Jun 30, 2001
well ill tell u right now, i dont like them! my 3dmark scores all went DOWN. in 2001, I went from 12500 to 12100. 2003 wasnt as much of a decline, but still, ATI promised a performance boost.Ill tell ya, that was no boost!
 
OP
Super Nintendo

Super Nintendo

Member
Joined
Mar 6, 2003
Location
Washington
ya they did homicsbane. How did you install the drivers. Also if you have any tweak programs get rid of thoughs also and refresh fix. Did you uninstall all the ATI software and get rid of the video card in the device manager. Then you should delete all the folders with ati on it. Then delete all the registry with ati as the name then restart. Install the Drivers first then the control panel then restart.
 

mattspalace

I been Dolk'ed Senior
Joined
Jan 14, 2003
Location
Stuttgart, Germany
So far, these seem to be about the same as the modded 3.2's. -Maybe a 100 point gain over those.

I Didn't run 2k3, just 2k1.

Call me crazy, but I think these do make images look a little clearer.