• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Cd's won't autostart

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

ElGriton

Member
Joined
Dec 30, 2000
Location
I thought it was America
Ok, I just put togher a comp for a co-worker and it runs great. There is only one problem, CD's won't autostart dosen't seem to matter what kind music dvd or software, nothing happens. Any help would be great.
 

DDR-PIII

Disabled
Joined
Feb 16, 2002
Location
6p6
LOL... ok :) goto into My computer where it shows your HDD and CD-ROm etc. right click on the drive goto properties and click on the AutoPLAY tab & just put the settings to whatever you please
 
OP
ElGriton

ElGriton

Member
Joined
Dec 30, 2000
Location
I thought it was America
Been there done that. I have tried every setting option I can find and nothing. I have even checked the registry to make sure autoplay is enabled and it is.
 

turd

Member
Joined
Sep 16, 2001
You could try and check:

In Windows Explorer click View, then Folder Options, then File Types.

Select "AudioCD" from the list, and press the Edit button.

In the Actions window, it should say play (if it's not there, add it).

Highlight the word "Play" and press the Edit button.

In the "Application" field, enter "C:\WINDOWS\Cdplayer.exe" -- or browse your compuer for CDPlayer.exe.

Press OK a bunch of times and you're done.