• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Celly [email protected], 50% OC ???

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

CrystalMethod

Senior Band Wagon Jumper
Joined
Jun 9, 2001
Location
Montreal, Quebec, Canada
Ok, this is the best overclock I've ever been able to achieve, and it was with just spare parts I had lying aroung here (except for the vid card which I traded a few things for today to get). I was pleasently surprized when it hit 133 FSB (33% OC). The next step up on the board was 140 FSB, so I was even more surprized when it booted and went into windows. I looped 3DMark 2k1SE a few times, just to see if it would throw a fit, but it didn't. SO I rebooted and went into the bios and upped the FSB to the next setting (150 FSB). I didn't even expect the thing to boot, but to my shock, it booted and went into windows. i figured it had enough to get into windows, but not do anything taxing on the system so I ran 3DMark again...

http://service.futuremark.com/compare?2k1=6479631

I had just enough time to DL [email protected], start it, and start looping 3DMark to let it run overnight, before we closed for the day. Hopefully when I get in tomorrow morning I'll see Max Payne emptying clips at me. :)
 

JaY_III

Senior of BX
Joined
Dec 17, 2000
my guess it is a late cDo.
Correct?
as many/most late cD0's did 1150-1300MHz

What kind of Vcore you pushing? and what kind of temps?
 
OP
CrystalMethod

CrystalMethod

Senior Band Wagon Jumper
Joined
Jun 9, 2001
Location
Montreal, Quebec, Canada
jAY said:
my guess it is a late cDo.
Correct?
as many/most late cD0's did 1150-1300MHz

What kind of Vcore you pushing? and what kind of temps?

Not sure, I didn't even look. I didn't even expect the thing to OC well at all. I'll yank the heatsink off tomorrow when I get in. It's running 1.85 Vcore. I can't find a temp monitor that reports correctly. So temps will have to wait till I can get a compunurse or something. Geez, forgot to include system specs. :rolleyes:

- Celly [email protected]
- Aopen AX-63 Pro
- Asus slot adapter (will edit with revision number tomorrow)
- Alpha PEP66 w/generic 60mm fan
- 256 meg SpecTek PC133
- 6.4 Gig Maxtor 5400 rpm
- Creative 52X CDROM
- Aopen 300W ATX300GT PSU
- Shaphire Radeon 9100 64meg
- Pure Data 10base-t NIC
- Creative Sound Blaster 16


Unfortunatley the mother board tops out at 155Mhz FSB, and if the system is still running and stable when I get in tomorrow, I'll try for the extra 5Mhz.
 

JaY_III

Senior of BX
Joined
Dec 17, 2000
no need to remove the heatsink for the stepping.
just give me the defualt Vcore :)
but if you do remove the sink, take note of the sspec...

Nice sink you got on the CPU BTW, i am sure you got nice temps
 

Celeron_Phreak

Member
Joined
Mar 28, 2003
I've read that using a Celey in a slot one mobo with the adapter usually gives you better overclocks. Don't know if it's true, but it did nicely for my 500 in my old cheapo 370/slot board. I always used the slot on that instead of the socket cause the fan I had on it was big.

Sorry, I don't remember what I had everything at. I just remember being amazed at a fast overclock :)

C.P.
 
My last rig was a Asus P3B-F running Cel [email protected] with default Vcore. And that was with the In-A-Box heatsink. It generated no heat what-so-ever and I threw in a chunk of copper instead of the heatsink and dismounted the fans.

It ran everything (incl Prime95) nicely and not getting more the 57 degrees celsius. But what good is that? Every Celly, since the 300A - 566 has been complete crap when compared to rest of the market. Mine performed just a tad better than a PIV 1.5 GHz in Sandra, but in games.. prrr - it was lame!

But I know for sure, if my mobo could´ve upped the FSB past 150, it would have done at least 1.300 MHz, but still: Great OC + poor performer = what´s the use???

By the way: I MISS MY OLD ASUS P3B-F SO MUCH!! :(
 
OP
CrystalMethod

CrystalMethod

Senior Band Wagon Jumper
Joined
Jun 9, 2001
Location
Montreal, Quebec, Canada
Well, I didn't have to time to take the heatsink off today, but I did catch the revision of the slot adapter. It's 1.02, and it runs fine at 155FSB (1240Mhz), but the SB 16 starts crackling at that FSB. So I brought it back down. Hopefully I'll have some free time tomorrow to check the stepping and s-spec.