• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

changing default window encoding

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Dr3w

Member
Joined
Oct 9, 2001
Location
Scotland
how can I get all windows to open as view>encoding>western european ISO....for some reason it defaults to western (windows)

thankyou
 

redduc900

Inactive Moderator
Joined
Dec 17, 2000
Location
Portland, OR
You might want to give this a try Dr3w...Open IE | Tools | Internet Options | "General" tab | Temporary Internet Files | "Settings" button | "Check for newer versions of stored pages" | Select the "Every visit to the page" radio button.

This setting also has an impact on the way images load in IE, which is in regards to your previous post...'Images not loading in IE'. Also, deleting your "Temp. Internet Files" every so often helps in regards to image loading. ;)
 
Last edited:
OP
Dr3w

Dr3w

Member
Joined
Oct 9, 2001
Location
Scotland
thanks a lot.

I will give this a shot and hope ti fixes it all :)

cheers