• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

changing desktop resolution without integrated graphics

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

droomagon

New Member
Joined
Oct 20, 2010
i'm not exactly sure where to post this subject, but here goes.

so what i am doing as a test, but i have been unable to solve, is how do you change dekstop resolution when you dont have integrated graphics/gpu ??

i have installed teamviewer program on my test machine, as soon as i remote into the test machine (amd cpu without integrated graphics), the resolution is only 640*480, its so small i can't even open file explorer...

anyone having this trouble? if so, how do you solve this problem?

thanks!
 

dejo

Senior Moment Senior Member
Joined
Nov 11, 2001
is there a setting in teamviewer for "max resolution"? I believe in RDP there is
 

Janus67

Benching Team Leader
Joined
May 29, 2005
And if that doesn't work you may need a display adapter of some sort. Integrated or dedicated.

So just so we are clear the system is entirely headless?

 

BugFreak

Joined
Apr 29, 2010
Location
Central FL
Teamviewer has a way to change the resolution in the menu on the top of the screen after you remote in. If I remember right there are two screen resolutions, one for the overall viewer and one that changes the resolution the remote shows. I have to go down with mine because I'm going from a larger higher resolution monitor to my little laptop screen but you should be able to change it up the same way. I don't have my remote on right now but will check it next time I do.
 

BugFreak

Joined
Apr 29, 2010
Location
Central FL
So I looked at my teamviewer remote this morning. There are a couple settings you might try, all are in the menu on the top of the remote screen. The first is on the far right that fits the remote to full screen. Also in the middle is the resolution for the viewer screen itself. Try changing that one. The third is on the far left, make sure "best fit" is selected. Hope it helps.