• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Compaq Video problem - bright white screen?!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

rapter_F22

Registered
Joined
Apr 28, 2002
Location
North Dakota
I own a Compaq Presario 1700XL365 with an integrated (of course) Rage Mobile 8MB Video card. It is a used laptop, but still in good condition. Recently I have had serious problems, however, with a strange white screen. It will occasionally send white lines across the screen, and stranger yet, will sometimes slowly brighten the entire screen to a bright white, as if power were surging to the LCD, but it gradually brightens slowly. I have tried reformatting and updating the Graphics card Driver, but neither has helped. I am running XP Professional. I was wondering if anyone had any ideas about why this would be happening or what could be causing it. Any and all help will be much appreciated.
 

snvpa

Member
Joined
Aug 23, 2002
Location
Connecticut
thats a strange problem. Id say your problem is its a compaq. but thats not helping you much now. It sounds like a screen problem to me. I'm no expert on lcd's though. hopefully someone here will know more. nice avatar by the way but I believe rapter is spelled "Raptor" .
 

cwb27

Member
Joined
Sep 22, 2002
Location
Ontario, Canada
My dad's old company laptop did that (some Armada model, also with 8meg Rage Mobile) I came to the conclusion that slamming the screen shut then opening solved the problem quite well.... My guess, it's a ciruitry issue seeing as how phsyical force fixed it tempereraly.