• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Computer Problem

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


Nov 13, 2014
Hello guys , first I want to wish you all happy holidays and may you all have a ncie new year.Secondly I tried to find troubleshooting senction but didnt see any so i post it here and if there is any Moderators they may move it to the correct section.

I bought myself a PC for christmas i will write the details here :

FX 6300
crucial 8gb DDR3 1600 RAM
Club 3D r9 270
Asrock 980DE3/U3S3
Artic Cooling Fusion 550w

So first i tried to play some games all worked fine . then i tried to play Tomb Raider 2013 and the game was playing like this

I tried to find a solution , everyone says that the CPU is too fast for the game , try to set affinity of the game and remove some cores to play it normal , so i removed 5 cores and the game plays too slow and then i removed 4 cores and the game plays too fast. anyways after i tried many stuff i said ok i will do a system restore just in case maybe will work and it worked ! :O

after this worked the only thing came in my mind is that maybe my motherboard is overclocking my CPU automatically and thus this problem occurs. But everytime i shut down or restart my pc the problem comes up again and i have to do system restore again. it doesnt matter in which date i will restore , even if it is a date that i had the problem , when i will do system restore everything will work normally.

then I tried to play Lineage 2 . Lineage 2 has a common problem with AMD multicore processors , its known since 2009 , i knew it already . All u have to do is to update bios and chipset drivers and will work . and as i planned i got error on lineage 2 , i updated everything and the game works normally as it should . then I shut down my pc , went to sleep and today i opened my pc again to play but as I ran the game to start i got the same problem as before i update my drivers(but the drivers were installed) !!!

Again I did system restore and the game worked again... I dont know what to thing about , what could be the problem . its like everytime i shut down my pc, the pc returns to a previous (i guess) state .

anyone knows hot to fix this ? its getting annoying!

thanks in advance


Jan 3, 2014
1) don't take computer advice from comments on youtube.
2) no such thing as "too fast" of a cpu.
3) for a potential fix,

1) make sure your drivers are up to date
2) open catalyst control center, enable force vertical refresh. Open your game, disable v sync. Close the game. Open game again then enable v sync.


Nov 13, 2014
1) i dont. I just uploaded so u can see my prob.

2)ok. Thats just what more people said . i just mentioned it

1) i did it
2) this also, doesnt work