• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Computer wakes from power off/hibernate/sleep

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


Mar 24, 2015
My girlfriends computer is waking itself up from a shutdown, hibernation, and sleep.

-I have already unchecked all of the "allow device to wake computer" setting for the keyboard, mouse, network cards, etc . I have also run the /sfc scannow and it showed no issues.
-I will be going there in a week for winter break and I will check the bios settings for her. Any other ideas you guys think of could be the issue in windows?
-Today her computer had to repair her C: drive or something, it only messed up her desktop (icons and wallpaper), no files or anything.
-Someone online also said it could be a power supply issue, but hers is brand new from not too long ago.
Virus... would be my first guess. I would also unplug all usb devices to make sure it's not that, even though you have "Don't allow devices to wake computer" checked, doesn't mean it always works like that. Does she use her PC to charge her phone? if so it might be waking the computer when it finishes charging. too many variables to list them all as to what the cause could be.
I believe she fixed it last night by drawing all the power out of it. Removing the power cable and holding the power button for a while!
I have had this problem. After determining that my Razer Naga Epic Chroma mouse was too sensitive, I switched from sleep mode to hibernate. When that didn't work, I tried shaking my Razer Blackwidow Chroma while in hibernation...that didn't wake it. I have disabled wake timers in all power modes. My MB doesn't have a WOL option, but network stack is disabled. I have unplugged all USB devices to no avail. Finally, I discovered that by unplugging my CAT5, the problem is at least mitigated.

<sniff sniff>

Smells fishy to me.....

Ok, I feel sheepish....

I could have sworn I had disabled my network adapter's wake ability.....