• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

computer wakes itself up at 707am

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

caddi daddi

Godzilla to ant hills
Joined
Jan 10, 2012
you read it right, my computer booted itself up at 707 am today.
I just upgraded it to winten from 7 and never had this problem before.
I can't find anything in the os that would turn this off, any ideas where to go a looking?
 
OP
caddi daddi

caddi daddi

Godzilla to ant hills
Joined
Jan 10, 2012
fully shutdown, start menu, power, shutdown, it had been off all night.
 

Joe88

Member
Joined
Jul 8, 2013
make sure to shut off wake timers, wake by lan, and such in the bios
win 10 I can't leave in sleep mode, it always wakes its self up to look for updates or some bs, I use hibernation
 
OP
caddi daddi

caddi daddi

Godzilla to ant hills
Joined
Jan 10, 2012
some reading on the interwebs has found the issue for me.
the asrock, extreme 9 mother boards have a bios feature that will boot it up and check your social networking stuff on the interwebs and shut itself back down if you turn it on.
I use 2 of these boards, when you install winten it turns this feature on, but not win 7, I have only upgraded one of these rigs, so I'll just turn it off.
maybe this belongs in the operating system forum.

yup, RTC alarm power on is enabled and set to 707 am, also wake from onboard lan 1 is also enabled.
 
Last edited:

wingman99

Member
Joined
Dec 10, 2003
wake timers off, should do it along with shutting of that setting in Bios. However I use sleep mode and had the problem on patch Tuesday.