• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Correct Wireless Access Point Setup???

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

BeenDue

Registered
Joined
Nov 25, 2009
Hey everyone. This is a bit long so bear with me.

I'm having a bit of a networking conundrum.
My isp currently has a built-in router in the building I live in.
When I first moved in I just set up my wireless router as usual and let it run. However, I eventually found out that the isp was advising the tenants of the building that using a router would "clash" with the building's built-in router and that they recommended setting up a wireless access point. Therefore, I set up my router (D-link DIR-625) as a wireless access point.
After a bit of trial and error I was able get an access point going.
Here's what I did.
1)Assigned the router an IP within the router's default IP range. (in hindsight, I do not know what I did this)
2)Couldn't connect to the router setup page so I changed my TCP/IP settings
3)Was able to connect to the router setup page and changed the router's IP within the building's IP range (the IP that I got when I plugged the ethernet cable directly from the wall into my computer)
4)Turned off DHCP and plugged the cable from the wall into LAN 1 port of the router (If I plug the cable into the WAN port and enable DHCP, I lose any sort of internet connection)
I do have internet connection but I'm not really better off. On top of that I have something weird going on. When I plug the cable from the wall into my computer it used it give me a random network name (i.e. Network 6) but now it gives me my SSID. Not sure how I did this.

I think I screwed up somewhere along the way but I'm not sure where or how I did it.
Any help would be much appreciated.
 
OP
B

BeenDue

Registered
Joined
Nov 25, 2009
Forgot to mention something.
When I'm connected to my network, the network name now has a 2 at the end of it.
Before it was "my ssid" but now it's "my ssid 2"
Also, I have already tried resetting my router and starting over but I couldn't connect to the internet and had to redo steps 3) and 4).
 

thehacker010

Member
Joined
Jan 5, 2008
I don't see how they think that a WAP would be different from a wireless router in regards to TCP/IP. The issue is most likely people having DHCP running on their personal routers and causing IP issues.

I am not sure how everything is setup, but this is a general idea...

1) Plug your computer into your DIR router and ENABLE DHCP server.
2) Change your router's IP to something OUTSIDE the range of the building network. So, if the IP of the building router is 192.168.0.1, change your router to something like 192.168.1.1. (Notice the 1 instead of the 0)
3) Now connect the DIR router to your wall connection and your computer to your DIR router. (Or in your case connect using your wireless NIC)

By changing your personal router's IP to something outside of the building's network, it isolates your network from everyone else. You can then easily add computers using the other LAN ports AND wireless.

Don't worry about the connection having a 2 after it. Windows XP often adds a number after a network connection when it is a "copy" of a previous connection it used. You can always just delete all of them and make a completely new network connection.
 
Last edited: