• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

"could not locate local server" errors on oc.com front page and others

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

deathstar13

FSB FRIEK
Joined
Dec 24, 2001
kinda what the title says.i get pop up errors about ad pages.
im useing opera 7.1 and ive seen this before but i think its an opera setting.any clues on a fix?

i really can just reinstall but id rather find out how to fix it as im sure ill see it down the road again.
 
OP
deathstar13

deathstar13

FSB FRIEK
Joined
Dec 24, 2001
bump for help and some extra info.

i tried to reinstall over my currant opera and it did no good as to setting back to defaults.

pls someone pls help me stop these annoying pop ups!
 

mbentley

Gloriously Lead, Overclockix Chief Architect
Joined
Sep 26, 2002
Location
Indianapolis, IN
hmm... i have been getting tons of these all over the internet with ie6... they don't popup, but they are in the place of ad banners... (not like i am complaining :) ) maybe it's not just you...
 
OP
deathstar13

deathstar13

FSB FRIEK
Joined
Dec 24, 2001
well it does annoy me greatly as it stops any further pages until i click the error message.

its ad banner related also.
oc.com forums especially i have to hit ok on 4 error messages.
also in ie6 i dont get the messages but i do see the spots where ads go have error messages listed,but no pop ups.and i HATE ie6!