• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

"CPU unworkable" error on TH7II w/ 1.8A

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Dapper

New Member
Joined
Mar 11, 2002
Location
Atlanta
I just installed a brand new system with 1.8A Pentium on an ABIT TH7II motherboard. Every time i switch on or restart the computer it says that the "CPU is Unworkable or has been changed. Please recheck - CPU SOFT MENU - Press F1 to continue or Del to enter setup. I went ahead and upgraded to the Bios 38 Version and i keep on getter the same message again. Does anyone know how to fix this? Please Help.

The SoftMenu III has the following info

Cpu Internal Frequency 1818MHZ
CPU Operating Speed 800(100)
External Clock(CPU/PCI) 100MHz/ 33.33MHz
Multiplier Factor x8
AGPCLK/CPUCLK(AGP Clock) 2/3 (66.66MHz)
Speed Error Hold (disabled)

CPU Power Supply CPU Default
Core Voltage 1.5v

RDRAM Bus freq Auto
Differenttial Currect 6x


====System Specs---------
1.8A on an Abit TH7-II
512MB of Samsung RDRAM (single Sided)
ATI Radeon 8500
Lite-on 16x DVD
Plextor 24x
Audigy Platinum EX
Western Digital 100gig (8mb buffer)
Klipsch Promedia 5.1
 

dankal

Registered
Joined
Mar 8, 2002
Location
Paris ,France
You have to put hte correct speed (1800 )and multiplicator 18 in user define (arrow down on cpu speed enough time to make appear user define )
 

lyle

Member
Joined
Dec 18, 2000
Location
Brooklyn Park MN
In Soft Menu 3, I believe there is a function titled "Speed Error Hold". This option should be set to "disabled" and you won't get this error message anymore. If you leave this option "enabled", you will get this error EVERY time you change anything CPU related, such as FSB.
 

batboy

Senior Moment
Joined
Jan 12, 2001
Location
Kansas, USA
Dankal is correct, you have to change the CPU operating speed and multiplier factor to the correct settings. Look at that multiplier, it's showing 8X right now. The 1.8a P-4 should have a 18X multiplier. The CPU operating speed should be set at 1800(100) for the default 1.8 gig. This is normal when you first flash to the correct BIOS, but you have to manually change those settings.
 
OP
D

Dapper

New Member
Joined
Mar 11, 2002
Location
Atlanta
Manually setting the cpu speed at 1800(100) resolved the issue. Thanks to all!!!:)))