• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

CrossFireX HD4850s + Furmark?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

golfking222

Member
Joined
Dec 9, 2006
Location
New York
I have two HD4850s set up using CrossFireX and I've been trying to stress test them using Furmark. I'm using GPU-Z to log the temperatures and it's clear that one video card is receiving all the load while the other receives none.

I'm fairly certain that the same thing happens while playing, but I'm not sure why. CCC definitely shows two videocards being connected by crossfire and I can control the second video card's fan speed and clocks from CCC.

Anybody have any suggestions?

EDIT: Installed the new 9.12 drivers and both video cards are now worked to full load using furmark.
 
Last edited:

GotNoRice

Member
Joined
Dec 6, 2002
I have two HD4850s set up using CrossFireX and I've been trying to stress test them using Furmark. I'm using GPU-Z to log the temperatures and it's clear that one video card is receiving all the load while the other receives none.

I'm fairly certain that the same thing happens while playing, but I'm not sure why. CCC definitely shows two videocards being connected by crossfire and I can control the second video card's fan speed and clocks from CCC.

Anybody have any suggestions?

EDIT: Installed the new 9.12 drivers and both video cards are now worked to full load using furmark.

You might keep an eye on your Catalyst AI settings in the future. Many people go so far as to disable this assuming it merely handles trivial driver optimizations, but if you disable it, you also disable crossfire.