• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

damn u a7v133!!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

cookedcomp

Member
Joined
Mar 15, 2001
Location
Mt. Brudges, Ontario, CA
this thing is a watt bottem less pit!! i have a 300watt psu and a 200watt psu(powers drives) and this board is still running out of curent flow!!here is my system at present
a7v133
duron700 (blue core) @ 1116 and 2.2 Vcore
asus v6800(GeForce 256 DDR, overclocked)
VI/O @ 3.86V
256 meg 133 ram
48*CD
2 HD
1 Floppy
 
F

FRANK

Guest
I don't know what your problem is, I have an A7V133 with all the bells and whistles with no problems only a 300W ps;

DURON 600 @ 1110MHz 111*10
ASUS A7V133 1.92V
512MBs MICRON PC133 @ 144
Global Win 32, four case fans plus the ps fan in a modified case
temps low 50's load
WD 30G 7200 ATA100 (soon to be 2WD 30G with RAID 0)
Plextor 12/10/32 CDR/RW
DVD ROM 12X
VOODOO 3 3500 with TV tuner
SOUND BLASTER LIVE! PLATINUM
56K modem
LINCSYS 10/100 NIC
on a LAN through a router with cable
 

AZZKICKER

Senior Member
Joined
Dec 18, 2000
Location
North Little Rock, Arkansas
well i had lots of lock ups and lots of speratic reboots and BSOD till i went to a 2 x 300 combo

have both power supplys powering the board

it took some time to splice all those wire but sence i have done it all my problems have stoped

ALL PROBLEMS !

Abit KT7A-RAID
blue core T Bird 950 @ 1200 @ 133fsb @ 2.11 volts
FOP38
256 meg Mushkin PC133 Rev.3 ( @ 133 cas2)
Asus GForce2 GTS 64 meg
SBLive!
Realtec nic
Plexwriter 8/4/32
ASUS 50x
2 WD 7200 rpm 20 gig drives in RAID0
Full tower Enlight case
2 antech 300watt power supplys
1 6 1/2 inch 7200 RPM (235 CFM ) fan
6 sunon 80mm fans
1 92mm fan
oh yea a 3 1/2 heehee

now i stay up for weeks without rebooting
 
OP
cookedcomp

cookedcomp

Member
Joined
Mar 15, 2001
Location
Mt. Brudges, Ontario, CA
AZZKICKER (Mar 25, 2001 08:53 p.m.):
well i had lots of lock ups and lots of speratic reboots and BSOD till i went to a 2 x 300 combo

have both power supplys powering the board

it took some time to splice all those wire but sence i have done it all my problems have stoped

ALL PROBLEMS !
how did you do that ? do you have a site? if not can you tell me how?
(speculation : did you connect all of the atx connector wires from both power supplies together? ) ?(

Abit KT7A-RAID
blue core T Bird 950 @ 1200 @ 133fsb @ 2.11 volts
FOP38
256 meg Mushkin PC133 Rev.3 ( @ 133 cas2)
Asus GForce2 GTS 64 meg
SBLive!
Realtec nic
Plexwriter 8/4/32
ASUS 50x
2 WD 7200 rpm 20 gig drives in RAID0
Full tower Enlight case
2 antech 300watt power supplys
1 6 1/2 inch 7200 RPM (235 CFM ) fan
6 sunon 80mm fans
1 92mm fan
oh yea a 3 1/2 heehee

now i stay up for weeks without rebooting