• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

DDR3 1333Mhz RAM with Intel Core 2 Quad Q6600 CPU

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

NoKSouLz

New Member
Joined
Mar 8, 2016
Hi guys,

I recently decided to build my old PC back up which has the following:

Intel Core 2 Quad Q6600
2GB DDR3 1066Mhz Samsung RAM
500GB HD
Asrock G41M-VS3 Mobo
AMD Radeon 7700 GPU

I would like to upgrade the RAM to 8GB just for some testing and concept purposes. Firstly I bought an 8GB Ram stick (1333Mhz) which didn't work. I then found out that the motherboard supports a max of 8GB which has to be in 2 4GB sticks.
Ordered some new ram which is 2x 4GB sticks at 1333Mhz DDR3

http://www.amazon.co.uk/gp/product/B00J8E912M?psc=1&redirect=true&ref_=oh_aui_detailpage_o00_s00

Popped them in and no boot..
Read in the BIOS I need to switch the Jumper from 1-2 to 2-3. Did this and again no boot.

After reading around I found out the CPU has a FSB raiting of 1066Mhz which is too low for 1333Mhz RAM. I then overclocked the CPU achieving 1334Mhz FSB which then shows the RAM options of 1334Mhz in the BIOS.

Tried booting with the 8GB RAM and again ... no boot.
Plugged the old 2GB back in and this now runs fine at 1333Mhz?

Am I missing something or any suggestions as to why I can't get the 8GB to run? Ive tried 1 stick of 4GB too and that doesn't work either.

Thanks

Alec
 
OP
N

NoKSouLz

New Member
Joined
Mar 8, 2016

Witchdoctor

Member
Joined
Apr 12, 2014
Just get something on the list, them it should work ?

get the Rev 2 list though as I linked the vanilla