• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Dead Mobo or Dead CPU????

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Fredie G

Registered
Joined
Jan 30, 2002
Location
West Palm Beach, FL
Hi all,

I did some mods to the Abit KR7A-R mobo to get the most out of it. I did the Vcore volt mod to increase stability at higher speeds. I used a 22k ohm fixed resistor. That worked fine. I changed the fixed resistor to a 47k Pot. for more frexibilty with the Vcore volts. I plan to add a pelt later on. Since I was changing the fixed R for the var. Pot, I might as well add the mod for the +5volt rail. Everything went fine. Booted back into the bios the to set max. Vcore to 2.1 volts then brought it back down to 2.05 where system was stable at 1805 Mhz. Booted into Win to check the +5 volt rail at full load, 4.89 - 4.92; great everything was working fine. I read in the manual the DRAM Command Rate can be set to 1T Command for system performance. After I made that changed and the system restarted my computer made it to the XP flash screen and rebooted. Went back into the bios and changed it back to 2T Command and rebooted the computer and nothing, just a black screen. I thought it was the video card so I took it out and put into my old computer and it worked fine. What happened? Did I kill my Mobo or CPU? Any help will be appreciated.

Thanks in advance.

:( :mad: :confused:
 

Sonny

Senior TIFOSI
Joined
Aug 3, 2001
Location
VARIANTE ASCARI
Have you tried clearing the CMOS? Have you tried setting everything back to default & removing all your VMods?

Shorten your sig or at least use the smallest font to get you with in the rules. GO HERE for sig rules.
 
OP
F

Fredie G

Registered
Joined
Jan 30, 2002
Location
West Palm Beach, FL
Thanks for your response sonny. Sorry for breaking forum rules, I hope my sig is within rules now.

I reverse all the the volt mods and cleared the cmos. Still no post. I hear the monitor click in as with a normal boot but I still get a black screen. I ruled out the possiblity of a damage video card by moving it to my old computer. Everything is still working such as video card, sound card, nic, and modem that I used for faxing. I get no beeps when I power the the computer. The green and orange leds on the board light up as usual and no boot.

I took off the waterblock and power up the computer for 1 second to see if the cpu gets hot; sure enough, it almost burned my finger. I hope that's a good sign.

I thinking maybe the bios chip went bad. BTW the bios is 6N if that would help any.

If I knew someone with the same mobo then I can track down the problem more precisely. Such as the cpu and bios chip. If these two are ok then I know its the mobo that's bad.

A new bios chip would be around $26, cpu would be less than $115, and a new mobo would by less than $150. If its the bios chip I can get that now from Abit, but the other two would have to wait.

Well, that's it. Any more sugestions would be greatly appreciated.

Thanks again Sonny for your reply.
 
OP
F

Fredie G

Registered
Joined
Jan 30, 2002
Location
West Palm Beach, FL
I forgot to mention my ram. I don't know if those are working either. The only way I can test those is if I had another mobo to put them in.

I'm afraid to take my computer to a local computer shop for testing. Once he takes a look at the water cooled setup I have; I can only imagine the look on his face.

Just another thought.
 

Sonny

Senior TIFOSI
Joined
Aug 3, 2001
Location
VARIANTE ASCARI
How about making sure that there is a fan connected to the MoBo? I'm not sure which fan header, #1 on the older KT7A-/RAIDs, but ABIT often includes a shutdown protocol if there is no CPU FAN RPM to be monitored. This may have been enabled during clearing of the CMOS as everything is set back to default & not allowing your PC to start up.
Fredie G said:
I'm afraid to take my computer to a local computer shop for testing. Once he takes a look at the water cooled setup I have; I can only imagine the look on his face.
The tech would crap in his pants then blame that or any mod he can see.




Your still 2 points past the max. Maybe a smaller font would be better.