• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

DELL UP3216Q Goes Blank While In Boot Menu Mac (Holding ALT to Select Bootcamp)

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

GenieGOR

Member
Joined
Jan 9, 2016
So I have picked up the dell monitor (UP3216Q). Its a great monitor. However when I hold the alt key to bring up the boot menu on my mac pro, it just goes into sleep mode and does not display anything. I can hit enter (blindly) and it will load mac, or I can hit the arrow to the right and then enter and it will boot windows. I can't see anything tho. When I use the HDMI cable its the same thing. When I plug my thunderbolt monitor in though it works perfectly.

What is the issue here?
 

hokiealumnus

Water Cooled Moderator
Joined
Oct 14, 2007
This is literally just a guess, but I'd wager that it is trying to produce a resolution that the monitor can't produce. Probably something like 640x480 or 800x600, which is too low for the monitor.
 
OP
G

GenieGOR

Member
Joined
Jan 9, 2016
This is literally just a guess, but I'd wager that it is trying to produce a resolution that the monitor can't produce. Probably something like 640x480 or 800x600, which is too low for the monitor.

That makes sense. I also noticed that the option listing "windows" under Startup disk in the Settings/Boot option is no longer there. I installed Tuxera NTFS for mac a month or so ago. Not sure if this messed it up?