• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Delta FB0812EHE user come in.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

EeeK

Registered
Joined
Apr 17, 2002
I've connected this monster into my mobo and althought it work and scream like hell, the rpm sensor does not work usin mbm 5. I suspect I've burn the fan header. Is there anyway to revive the rpm sensor?

If not, can someone recommend me a good and quiet fan to replace this MONSTER??!?! I heard of Papst 8412NGH but does it come wif a rpm sensor?
 

wildfrogman

Member
Joined
Jul 13, 2002
Location
Sitting at my computer playing UT2004.
Get a 3 to 4 pin adapter with separate rpm cable. For the delta, 7 volt mod it and you should get good performance and not insanely loud either. I have fixed mobo's before after the back of the board had a trace blown off of it.....had a high cfm delta to the 3 pin....... It wouldnt even boot. I fixed the trace but i think the header once dead is dead or atleast really hard to fix.
 
OP
E

EeeK

Registered
Joined
Apr 17, 2002
U mean usin the 3 to 4 pin adapter, the rpm sensor would work and the noise would reduce?
 

wildfrogman

Member
Joined
Jul 13, 2002
Location
Sitting at my computer playing UT2004.
there are 3 to 4 pin adapters that also have an extra yellow rpm cable that you can attach to the motherboard. You can switch around the molex 4 pin connectors so you get 7 volts and it will still be able to sense the rpm of the fan just fine. Do a search on 7 volt mods, and you dont have to cut the cables, just bend the metal tabs down to remove em and switch around to the right places and bend back the tabs when you put them back so they stay. One thing though, if the adapter has two 4 pin molexs sharpie marker the connector black or somthing so you dont plug it into a harddrive or such.