• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

DirectX 6.1?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

KonaKona

Trashcan Man Member
Joined
Nov 25, 2008
Don't bother asking why, but does anyone have a copy of directX 6.1? I can't find a copy anywhere.....
 
OP
KonaKona

KonaKona

Trashcan Man Member
Joined
Nov 25, 2008
Oh nevermind, I think I found a copy when looking for DX7. Go figure. :rain:
 
OP
KonaKona

KonaKona

Trashcan Man Member
Joined
Nov 25, 2008
3DMARK 99 MAX

I think I'm gonna need w2k to use it though. :(
 
OP
KonaKona

KonaKona

Trashcan Man Member
Joined
Nov 25, 2008
Nevermind, I was trying to get w2k on a usb drive and somehow formatted half of my benching drive. Guess that's it for this weekend.
 

c627627

c(n*199780) Senior Member
Joined
Feb 18, 2002
If anyone needs them, I have all of them.

FYI: DirectX 8 and earlier versions can be determined through DDRAW.DLL file version:

• 4.08.01.0881 DirectX 8.1b / 8.2
• 4.08.01.0810 DirectX 8.1
• 4.08.00.0400 DirectX 8.0
• 4.07.01.3000 DirectX 7.1
• 4.07.00.0716 DirectX 7.0a
• 4.07.00.0700 DirectX 7.0
• 4.06.03.0518 DirectX 6.1a
• 4.06.02.0436 DirectX 6.1
• 4.06.00.0318 DirectX 6.0
• 4.05.01.1998 DirectX 5.2
• 4.05.00.0155 DirectX 5.0
• [Never Released] DirectX 4.0
• 4.04.00.0068 DirectX 3.0 / 3.0a
• 4.03.00.1096 DirectX 2.0 / 2.0a
• 4.02.00.0095 DirectX 1.0
 

hokiealumnus

Water Cooled Moderator
Joined
Oct 14, 2007
If that bench requires Win2k to run, my guess is it won't run on any newer version of DirectX. That or it will score better on that version.

As to why he's running 3DMark99, that one has me stumped. It's definitely not to get HWBot points!
 
OP
KonaKona

KonaKona

Trashcan Man Member
Joined
Nov 25, 2008
If anyone needs them, I have all of them.

FYI: DirectX 8 and earlier versions can be determined through DDRAW.DLL file version:

• 4.08.01.0881 DirectX 8.1b / 8.2
• 4.08.01.0810 DirectX 8.1
• 4.08.00.0400 DirectX 8.0
• 4.07.01.3000 DirectX 7.1
• 4.07.00.0716 DirectX 7.0a
• 4.07.00.0700 DirectX 7.0
• 4.06.03.0518 DirectX 6.1a
• 4.06.02.0436 DirectX 6.1
• 4.06.00.0318 DirectX 6.0
• 4.05.01.1998 DirectX 5.2
• 4.05.00.0155 DirectX 5.0
• [Never Released] DirectX 4.0
• 4.04.00.0068 DirectX 3.0 / 3.0a
• 4.03.00.1096 DirectX 2.0 / 2.0a
• 4.02.00.0095 DirectX 1.0

If I ever get that W2K instillation in I'll send you a PM.

If that bench requires Win2k to run, my guess is it won't run on any newer version of DirectX. That or it will score better on that version.

As to why he's running 3DMark99, that one has me stumped. It's definitely not to get HWBot points!

Giggles and kicks, my friend. ;)
 

RJARRRPCGP

Member
Joined
May 30, 2004
If you apply Windows 2000 Service Pack 4, DirectX should be updated (to version 8.1, I believe).

That's not correct. You're required to download DirectX yourself and run the installer yourself.

Unlike Windows XP SP2, Windows 2000 SP4 don't have a later version of DirectX.