• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Do these temps seem too high?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Fever

Member
Joined
Sep 16, 2002
Location
Montreal, Canada
I'm not positive, but I don't think I screwed the mounts properly for my Alpha PAL8045. Temp while folding: 47c @1.82v, XP1600 @ 1785 MHz. Oh, I'm using AS3. Thanks! :)

Edit: I'm using a 40 CFM Sunon fan blowing on the HS.
 

Nico3k

Member
Joined
Jul 14, 2002
Location
CA
hmm... they do seem a little bit high... not alot though since your overclocking. if i were you i would unmount it., whipe the as3 off, and try it again.

good luck :D
 
OP
Fever

Fever

Member
Joined
Sep 16, 2002
Location
Montreal, Canada
I was hoping I wouldn't have to do that. :( That HS is a pain to take off, I'll have to unmount my motherboard to get it off. :( Ahh well, maybeI'll get an extra 50 MHz out of it. :D
 

Nico3k

Member
Joined
Jul 14, 2002
Location
CA
yeah you probably will get 50-150MHz more out of it depending of your chips "feelings" :D.

too bad its so difficult
 
OP
Fever

Fever

Member
Joined
Sep 16, 2002
Location
Montreal, Canada
Really, I'd settle for 15 Mhz more. When I got this chip, I wanted to hit 1.8 GHz with it, and I almost got it. Guess I'll just re-mount it later when I'm done studying. :) I'm also going to add an extra case fan to see if that'll help a little.