• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Don't no a title read :)

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

ThePunkGeek

Member
Joined
Mar 24, 2001
Location
Ontario Canada
Ok 150 FSB runs rock stable. (300 mhz data rate)
+1 FSB
151FSB (8kha+) divider kicks in and lower my datarate to 228

when i try to boot at 152 i get a file curruption error.
sense my ram is only running @ 228mhz data rate i would find it hard to belive that the ram is holding me back sense its stable @ 300.

sense its file curruption i was thinking possibly a harddrive error but i currently don't have another harddrive to try. I know this harddrive is slowly going i replaced it 4 times (2 of the times i wasn't even overclocked)

i don't think my chip is maxed out yet and i have nice temps for air.

i would just like to boot @ 152 once to get a screen shot of XP2000.
 

Kato

Addicted Tweaker
Joined
Nov 29, 2001
Location
Toronto, Canada
can it be your other devices? NIC for example?
sometime its not only your HD will give you file curruption error.
try remove your NIC to boot at 152FSB.
 
OP
ThePunkGeek

ThePunkGeek

Member
Joined
Mar 24, 2001
Location
Ontario Canada
Kato said:
can it be your other devices? NIC for example?
sometime its not only your HD will give you file curruption error.
try remove your NIC to boot at 152FSB.

how did you fry yours? your wondering
 

Kato

Addicted Tweaker
Joined
Nov 29, 2001
Location
Toronto, Canada
well...don't make me cry again...LOL
i was trying using some conductive rubber to unlock my cpu, read it in some webpage. but then the rubber was taller than the core(didn't know this), so the core wasn't touching the HS.....and i watched the temp rase.....40C......56C......65C, and i shut the system down less than 5 sec, but i was too late.....doh!
so have to stick with a TB800 for now until the RMA came back.

oh yea, i used your phase when explaining to the computer shop....

"i dunno...it just....died"