• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Dragon + weird stuff

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

mw521

Member
Joined
Oct 19, 2001
Location
Greensboro, NC
Does anyone else have this problem on a dragon + board or is it just me?? Whenever I change anything in the bios, doesn't matter what it is, the usb ports option changes to all locked. I have to change it back to unlocked everytime I change anything else in bios. Sup wit dat?
:beer:
Oh yeah this has happened even after flashing bios all the way up to latest version.:beer:
 

mbigna

Member
Joined
Sep 24, 2001
Location
Currently Nowhere
It's a known bug--er--'feature'--yeah, feature.

I thought the latest BIOS update fixed this, but perhaps not. Just check the status of the USB ports after every BIOS change.

I actually got confirmation from SOYO that this was intended for stability purposes, but they also mentioned that it would be 'fixed' in future BIOS's. I think I'm still at 2BA2, but I thought that the 2BA3 BIOS flash would correct the USB disable.
 

CharlesHF

Member
Joined
Jan 4, 2002
Location
Raleigh, NC--NCSU
mw521 said:
Does anyone else have this problem on a dragon + board or is it just me?? Whenever I change anything in the bios, doesn't matter what it is, the usb ports option changes to all locked. I have to change it back to unlocked everytime I change anything else in bios. Sup wit dat?
:beer:
Oh yeah this has happened even after flashing bios all the way up to latest version.:beer:

Yeah, I've had this happen several times, it's really annoying. :rolleyes:
 

osoz

Registered
Joined
Jul 9, 2002
Location
Dallas
yep...

just noticed it too about a week ago....have to keep enabling all my USB in bios....haven't figured out why yet....any ideas?
 
OP
mw521

mw521

Member
Joined
Oct 19, 2001
Location
Greensboro, NC
Yakbak said:
Make sure you have System Performace set to Normal, NOT Turbo. Turbo tends to disable your USB ports on you.
Haven't tried that yet, its not that bad of a problem once I remembered to reset it, at first it was a pain, cuz I got a usb mouse and didn't notice what was happening. Had to tab thru everything. Just a quirk on this mobo I reckon!
:beer: