• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

DRAM LED is orange

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

hemo

New Member
Joined
May 9, 2016
Hi,

I completed my build a while ago and installed Windows and started playing some. When I was looking at the specs I only had 16 out of 32 GB RAM . I then turned off my computer and started investigating why. I used the classsic rubber-trick, I put them back in and started. Now I had the DRAM LED lit orange, which is a bad thing.

So I just purchased a couple of new cheap RAM to eliminate bad RAM. And still the DRAM is lit. All memory I use is OK in the compability list.

I have so far:
Tested each ram in each port.
Removed GPU and tested

I have not removed the battery yet since it is mounted under one GPU and I have watercooling so that will be a smaller project to get that sorted.

What can I do? The computer was, as I said, running before and I shut it down to fix the missing RAM.


My specs:
ASUS maximus viii formula
2x16 GB Corsair RAM - CMK32GX4M2A2133C13 also tested with 2x8GB Corsair CMK16GX4M2A2666C16
2x ASUS 980 Ti STRIX
Intel i7 6700K
Evga 1000W T2 PSU

Best regards


Update:
After having the computer on, even if nothing happens, I can feel that the RAM is getting a little bit hot. Not like burning hot but at least that they have current and are trying to work or something. I guess this is a good sign?

Btw, I am also using the recomended slots for my RAM.
 
Last edited:

ATMINSIDE

Sim Racing Aficionado Co-Owner
Joined
Jun 28, 2012
Did you try clearing the CMOS?
Have you tried the RAM in another PC?