• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Driving Me Crazy

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

dxiw

Disabled
Joined
Feb 7, 2002
my pc has been working great. I have not done anything, but the past 3 days my pc has these random like 5-10second lockups every other minute. And they happen very frequently when the hard drive is being read. Refer to my sig for system details. This is really irritating me, when something is downloading or read/write access to hard drive (opening my computer, applications, games, etc.) it has a lot of these like 10 second lockups back to back in liike 30 sec increments. I tried to unplug my hardrive clean well and replug and still the same crap. The drive is only 8 months old I don't understand why its doing this.

EDIT: I'm trying to browse the web and the stupid thing is locking upARRGGHHH
 

rogerdugans

Linux challenged Senior, not that it stops me...
Joined
Dec 28, 2001
Location
Corner of No and Where
I usually take DDR-PIII's route:D

But a few things you can try: set the fsb to default :( and then scandisk and defrag the drive.
Test it at 133 mhz fsb and see if it does it, then try back at your elevated setting.

145 mhz is not too much of an fsb oc but it may be enough to cause problems in your system, at least if the drive is fragmented.
 
OP
dxiw

dxiw

Disabled
Joined
Feb 7, 2002
I have 55gb of stuff....I really really don't want to lose it my friend.....but this lag is killing me.....................arrgghhh

I think the hardrive is broke...I'm gonna buy a new one and clone all my data...the drive even lags in safe mode and during boot things so its not an app problem...