• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

dvd rom not working?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

oso_fast

Member
Joined
Jan 4, 2004
ok here is the thing...i just bought and built a new computer with 1 dvd rw drive and a dvd rom...the problem is that windowns doesnt seem to reconize my dvd rom...for some reason when ever i go to my computer and look i only see one 1 cd drive (the dvd rw)...im not sure what to do...iv looked around in the BIOS but cant seem to find anything...
I have the same dvd-rom but mine works perfectly.

here are the system specs

3.0 ghzC
1G ram pc3200
abit ic7-max 3
9800pro
liteon 8xdvd+R
 
OP
oso_fast

oso_fast

Member
Joined
Jan 4, 2004
well i switched dvd drives, the dvd drive works. then i thought it would be the ide cable problem...so i switched the ide cable with one i know is working and it still doesn't work. now iam thinking its a mb problem. any advice/help?
 

dark_15

Drunken Master JNCIE Senior
Joined
Mar 16, 2004
ok... this is what i'm assuming...

The DVD burner is what you want set as master...
The DVD-ROM drive is what you want set to slave...

I would first check your jumpers on both drives...
Force the burner drive to be master and force the DVD-ROM drive to slave...

reconnect ur cable...

I'd also check to see if the drive is showing up in the BIOS...
 
OP
oso_fast

oso_fast

Member
Joined
Jan 4, 2004
well it turned out the jumpers weren't set. the drive was not showing in the bios before hand tho. it works fine, thanks alot dark