• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Dying CPU I think, need some help

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Spoons

Registered
Joined
Nov 21, 2002
Location
England
Hi there guys, i'm in need of some dire help.

I've been running a 1.8a at 2.3ghz (all I could get) and 1.675vcore on my Epox 4G4A since the beginning of september. At one point, my system was getting 12,0003Dmarks with my Ti4200, which is very high.

But I think shes dying, I now get funny blue and yellow squares on a white background more often even with my video card at stock speeds. Its actually a Golden Sample Gainward card and is mean to do 260/500 and is covered by warranty at this point aswell. I'm hoping its my RAM, I bought some PC2100 High Performance Mushkin RAM and have been running it as 341mhz DDR and 2.7volts.

Im hoping my RAM is what is starting to fail on me. I am now getting random reboots and crashing applications and Prime 95 crashes (but doesn't fail) and just general problems. It was 100% Prime 95 stable and im going to leave it on all day today to see if thats changed.

Do you think its likely that the RAM is failing after the above condition for about 2 months? I'm worried I might be the next victim of the sudden death Northwood crew. I'll test it with the 1:1 RAM / FSB divider but still at 2.3ghz to see if its the CPU or not.

Anyone got any advice, i'd greatly appreciate it, my system is failing a lot now more than i've said above in fact and its getting worse by the day.

Any advice would be greatly appreicated :)

Thx
 
OP
S

Spoons

Registered
Joined
Nov 21, 2002
Location
England
Ok the damn things now not stable and failed after just about and hour of Prime 95 @ 2.3ghz with 1.675vcore which it was stable at before.

I've underclocked it a bit to 2.1ghz and 312mem at the expense of about 600 3DMarks (its running at 11,000 and was at about 11,600 most of the time.)

Its at default vcore now so hopefully it can stop the slide of whatever was happening. I'm thinking of selling the system as a 1.8a with an Epox 4G4A and 256mb of Fast PC2100 on Ebay here in the UK. If I buy at american prices again and spend a little extra maybe I can get me one o' dem new 1.8 C1's if they ever appear on the standalone market without losing too much money.

The 1.8a is about £145 here right now which is about $230 at the current exchange rate.

Hmm anyone got any idea of how long it'll take for the 1.8 C1's to be avaiable on their own?

Thx in advance, Mark :)
 

jazztrumpet216

Senior @ss
Joined
Sep 23, 2001
Location
Milwaukee, Wisconsin
If it's giving you random reboots, I would think it's probably the ram rather than the CPU. Unless you're either using extreme cooling or really bad cooling, I don't think that SNDS is the problem.
 
OP
S

Spoons

Registered
Joined
Nov 21, 2002
Location
England
Ok thats reassuring, and you think that the RAM would also cause Prime 95 to fail? I'll test it at 2.3ghz and 200mhz RAM tomorrow that should confirm what the problem is if it fails then.

Thanks a lot for your reply, i appreciate it :) Mark
 
OP
S

Spoons

Registered
Joined
Nov 21, 2002
Location
England
My cooling is pretty good, ive got 5 30cmf case fans extracting air and one 30cmf fan feeding cold air from outside the case directly to the cpu fan through a duct. At 2.3ghz it never goes about 42C even under full load for several hours.

I've check for dusct collection and thats not the problem with my RAM either. Anyway im thinking of buying a 256mb stick of Corsair XMS PC3500 off someone for about 60-70 quid (thats around about $100) cus I know this stuff won't go out on me even if I buy a new CPU and use a high fsb.

Thanks for any help :) Mark