• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Enable USB 2.0

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

MarkWW

Registered
Joined
Feb 2, 2016
My USB 2.0 ports work as 1.1? In BIOS USB 2.0 Controller [Enabled]
I use Windows XP 32-bit SP3

bez naslova.png
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Did you install the drivers for it? Looks like it, but check on your mobo's website and reinstall them.


Also, what makes you think they work at 1.1?
 
OP
M

MarkWW

Registered
Joined
Feb 2, 2016
I think they work at 1.1 because transfer speed is 700KB/s and current USB drivers are installed by WinXP.

Mobo's website haven't USB drivers and I don't know where I can find 2.0 drivers?
 
Last edited:

ATMINSIDE

Sim Racing Aficionado Co-Owner
Joined
Jun 28, 2012
Is your USB device based on 2.0?
If yes, then you need to find drivers, but other than the manufacturer's website (motherboard, or overall computer if it is prebuilt) I'm not sure where you could find them.

Can you post your full system specs please?
 

Janus67

Benching Team Leader
Joined
May 29, 2005
Here's the specifications for the motherboard:

https://www.asus.com/us/Motherboards/M2NMX_SE/specifications/

There are 8 USB ports that are a mix of 2.0 and 1.1. Are you sure you are using a USB2.0 port on the board?


edit: nevermind, looking at the manual on Asus's site all of the ports should be USB2.0

So assuming you are using a USB2.0 USB drive it should be going faster than you're seeing.
 
Last edited: