• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Enabling Re sizeable Bar

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


Sep 25, 2004
Eating thermal paste!@#
Hello, I am trying to enable resizable bar on the rig in my signature. When I disable CSM my mother board no longer recognizes my NVME drive as bootable. It recognizes it as storage only. This happens even if I un plug the other drives from the PC. Only changes I have made in bios is to enable XPM for the ram, set up a fan curve for the system controlled fans, and run a -.050 undervolt to the cpu. Bios version is 5003 if that matters.

Any help is appreciated.
Thanks for the help. It unfortunately didn't work. When ever I disable the legacy option in CSM I can not see my NVME drive as bootable. I simply boot back to the bios with no detected bootable drives.
When you initially installed your OS, under what mode was it done? Changing from BIOS to UEFI without legacy is easy enough and it sounds as though that's what you might need to do. If it wasn't installed with native UEFI configured or was otherwise installed as MBR, this is what happens as the disk format needs to be GPT.

You should be able to do this from within Windows (I've done it twice before). So boot with legacy enabled, make the change, then reboot and disable legacy.
Last edited: