• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

epox 8k5a2 prob's, i think?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Yimzoo

Registered
Joined
Jul 16, 2004
hi, well i've been looking for the problem since yesterday, but let me start from the beginning...my original system spec's were this:

cpu: amd athlon xp 1700 266 fsb
ram: 2 crucial micron 512mb 333mhz (unbuffered and non-ECC)
mb: epox 8k5a2 (non-plus version)
hd: western digital 120gb 8mb cache
powersupply: thermaltake pure power 480w xaser series
(i don't think the graphics and sound card matter)

and after that i put in a amd athlon xp 2400 with a 266 fsb (thorton), i started getting this error:

*** Hardware Malfunction
Call your hardware vendor for support
*** The system has halted ***

when upgrading my system, i did however pull out both ram sticks to make it easier to access my heatsink and cpu...after that i plugged them both back in and i got the error...i have tried putting both ram sticks in different slots to no avail...then i used a single stick, which works, but after a while, i sometimes do get the error still...what i'm wondering is what the problem could be?...i don't think it's the ram since well, if it was damaged, wouldn't my computer not boot up at all?...well...i'm thinking it's the mb, but it worked before so i don't know...this totally sucks...i was hoping the upgrade would be a simple plug and play run...thanks in advance!......



!!!EDIT!!!

nevermind the previous issue...thanks anyways though, i felt better posting it somewhere haha...an epox tech support replied to my post on the main site and told me to disable the "4 SSED" option in the bios...now it seems that everything's running smoothly, perfectly i might add hehe...question is, does anyone know what this is, the "4 SSED" thing...is it required for anything important?...or just an old obsolete feature?......
 
Last edited: